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This chapter introduces you to SMART Meeting Pro® software and to the other SMART software on

your computer and explains how to get started with SMART Meeting Pro software.
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About SMART Meeting Pro software
SMART Meeting Pro software is an easy-to-use whiteboard application that enhances your SMART

interactive product experience. Use SMART Meeting Pro software to enrich three types of

collaboration:

l Brainstorming sessions

l Meetings

l Presentations

Brainstorming sessions
During brainstorming sessions, you and your co-workers develop ideas using

charts, tables, mind maps and other visual tools. Brainstorming sessions are less

formal and structured than other collaborative activities such as meetings and

presentations.

You can use your SMART interactive product and SMART Meeting Pro software to enrich your

brainstorming sessions. Specifically, these SMART products offer solutions for the following

business needs:

Business need Solution More information

You want to capture your notes in
an electronic format.

You can write, draw and erase
digital ink in SMART Meeting Pro
software’s Whiteboard mode using
your SMART interactive product’s
pens and eraser. You can then
save your notes in a Whiteboard
(.fcw) file or export them to a PDF
or PowerPoint file.

Page 31

Page 68

You want to write notes by hand
but later convert them to typed
text.

You can use Whiteboard mode’s
handwriting recognition feature to
convert handwritten notes to typed
text.

Page 36

You want to capture more notes
than can fit in a single screen.

In Unbound Workspace, pages
have no defined boundaries, and
the page area can be larger than
the viewable area.

You can navigate your notes in
Unbound Workspace using
gestures, bookmarks and the radar
view.

Page 58
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Business need Solution More information

You want to write notes on the
desktop or in other applications.

You can write notes on the
desktop or in other applications
using SMART Ink. You can
subsequently take screen captures
of these notes and include them in
the Whiteboard file.

Page 13

You’re having difficulty starting
your brainstorming session and
could benefit from templates.

The Business Gallery contains
brainstorming session templates as
well as other boilerplate content.
You can browse this content or
search for keywords.

You can also contribute your own
content to the Business Gallery.
This is a simple but effective way
to assist co-workers with their
brainstorming sessions.

Page 73

The following are tips for holding a successful brainstorming session:

l Invite a diverse group of participants to your brainstorming session to solicit as broad a range

of opinions and ideas as possible.

l Before beginning the brainstorming session, state the objective and write it on your SMART

interactive product.

l Encourage all participants to contribute ideas no matter how unique or unusual those ideas

might be. In addition, invite participants to build on the ideas of other participants.

l Write notes on your SMART interactive product as ideas come up during the brainstorming

session. Don’t organize notes during the brainstorming session. You can do this later, either at

the end of the brainstorming session or afterward on your computer using

SMART Meeting Pro PE software.

l Use tools such as mind maps to visualize the flow of the brainstorming session.

l If participants have SMART Meeting Pro PE software on their computer, you can distribute the

notes in a Whiteboard (.fcw) file. Otherwise, you can export them to a PDF or PowerPoint file to

distribute to the group.

Meetings
During meetings, you share information and collaborate with co-workers,

business partners, customers and others. Meetings can be scheduled in advance

or held on an ad hoc basis. They can be more formal and structured like

presentations, or less formal and structured like brainstorming sessions.
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Your SMART interactive product and SMART Meeting Pro software can accommodate all types of

meetings. Specifically, your SMART products offer solutions for the following business needs:

Business need Solution More information

You want information and files to
be available when you start your
meeting.

Your organization can integrate
SMART Meeting Pro software with
Microsoft Exchange.

When you schedule a meeting in
Microsoft Outlook, include the
meeting room in the invitation.
Include any information and attach
any files you want to reference
during the meeting.

When you log onto the meeting
room computer at the start of the
meeting, the information and files
you included in your invitation are
available in the Meeting
Notification window and the
Organizer.

Page 87

Page 17

Page 18

Page 19

You want to hold an ad hoc
meeting without previously
scheduling a meeting or
completing any other prerequisite
tasks.

Your organization can configure
SMART Meeting Pro software to
automatically create an ad hoc
meeting when you log onto the
room computer and there are no
scheduled meetings for at least 30
minutes. You can then use all of the
features of SMART Meeting Pro
software like you would in a
scheduled meeting.

Page 17

Participants need to attend your
meeting remotely.

You can use Bridgit software to
enable participants to attend
meetings remotely.

You can share video, audio and the
screen with remote participants.

Page 99
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Business need Solution More information

You need to access the Internet or
applications installed on the
meeting room computer during
your meeting.

In Desktop mode, you can interact
with the operating system and
applications on a meeting room
computer like those on your
personal computer while using the
gestures and other features
supported by your interactive
product.

You can use the Programs button
to quickly access four Microsoft
applications—Internet Explorer,
Word, Excel and PowerPoint—if
they’re installed on the meeting
room computer.

You can also add shortcut links to
your most frequently used
applications, files, folders and
websites to the Programs button
menu.

Page 27

Page 28

Page 88

You want to send notes recorded
during the meeting to participants
afterward.

When you end your meeting, you
can choose to automatically send
notes to all participants.

Page 25

The following are tips for holding a successful meeting:

l Include an agenda for the meeting with the invitation. You can either insert the agenda in the

body of the invitation or attach it as a file. In either case, the agenda is accessible from the

meeting room computer when you first log on (assuming SMART Meeting Pro software

integration with Microsoft Exchange is set up).

l You can also attach minutes or action items from previous meetings and other files to the

invitation. This enables participants to review these files in advance of the meeting and

increases time for discussion and assignment of action items.

l Before the meeting, determine who will chair the meeting and who will record notes during

the meeting. Depending on the size and subject matter of your meeting, one personmight

complete both tasks or different people might complete each task.

l The person recording notes should either stand or sit near your SMART interactive product to

use it to record notes.
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l Depending on whether you’re using Classic Workspace or Unbound Workspace, you can

organize notes into separate pages or into bookmarked sections on the same page. You can

then send the Whiteboard file to meeting participants so that they are aware of their assigned

questions for followup and action items.

l The person chairing the meeting can refer to the Meeting button and Meeting Notification

window to track the progression of the meeting.

Presentations
Presentations in most organizations depend on extensive use of visual aids,

particularly slide shows. You can use your SMART interactive product and

SMART Meeting Pro software to present slide shows in an effective, interactive

manner.

Your SMART products offer solutions for the following presentation business needs:

Business need Solution More information

You want to present a PowerPoint
file using PowerPoint software.

SMART Ink integrates with
PowerPoint software.

When you start a PowerPoint
presentation, the SMART Ink
Toolbar for PowerPoint appears.
You can use this toolbar to interact
with the PowerPoint file from your
SMART interactive product,
including showing the next slide or
the previous slide and writing
notes over slides.

Page 13

You want to present a PowerPoint
file, but PowerPoint software isn’t
installed on the meeting room
computer.

You can open the PowerPoint file
in SMART Meeting Pro software.

If you’re using Unbound
Workspace, SMART Meeting Pro
software imports all of the file’s
slides into a single page and marks
each slide with a bookmark. You
can navigate from slide to slide by

pressing Next Bookmark and

Previous Bookmark in radar
view.

Page 37
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Business need Solution More information

You want to demonstrate a file or
application on the meeting room
computer.

In Desktop mode, you can interact
with the operating system and
applications on a meeting room
computer like those on your
personal computer while using the
gestures and other features
supported by your interactive
product.

You can use SMART Board Tools
like Screen Shade, Spotlight and
Magnifier to highlight areas of the
screen.

You can add shortcut links to these
SMART Board Tools to the
Programs button menu for easy
access.

Page 27

Page 13

Page 88

You want to present a large or
complex topic in a visually
interesting way.

In Unbound Workspace, pages
have no defined boundaries, and
the page area can be larger than
the viewable area.

You can use Unbound Workspace
to present large or detailed
content, such as maps,
architectural drawings and
complex workflows.

Page 58

Participants need to attend your
presentation remotely.

You can use Bridgit software to
enable participants to attend
presentations remotely.

You can share video, audio and the
screen with remote participants.

Page 99

The following are tips for giving a successful presentation:

l If you’re new to using SMART interactive products, read the documentation for your SMART

interactive product and practice using your SMART interactive product before giving your

presentation.

l When preparing your presentation, ensure all elements—particularly text elements—are

visible when viewed on your SMART interactive product. Remember that your SMART

interactive product might have a different resolution, aspect ratio and other display settings

than the computer you used to create your presentation.
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l Use the features of your SMART interactive product to enhance your presentation. For

example, you could draw lines between related concepts during your presentation rather than

inserting lines into your presentation in advance using PowerPoint or other software.

l Use visual aids effectively. For example, instead of relying on bulleted lists, use illustrations,

charts and other visual aids to represent the ideas you want to present. You can use the

Business Gallery as a starting point for these visuals.

l If participants are attending your presentation remotely, remember to share your screen and

ask the remote participants to mute their microphones during the presentation.

Starting and exiting the software
In most situations, SMART Meeting Pro software starts automatically when you log on to the room

resource computer. If it doesn’t, you canmanually start the software or, optionally, you can start just

the SMART Board icon in the notification area.

To manually start SMART Meeting Pro software

Double-click the SMART Meeting Pro icon on your desktop.

To manually start just the SMART Board icon

InWindows 7 operating system, select Start > All Programs > SMART Technologies >

SMART System Menu.

OR

InWindows 8 operating system, go to the Apps screen and then scroll to and

press SMART System Menu.

To exit SMART Meeting Pro software

1. Press Whiteboard on the SMART Business Toolbar.

2. Select File > Exit.

TIP

If you exit SMART Meeting Pro software, you can still access SMART Settings and other

options from the SMART Board icon in the notification area.
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Navigating the user interface
The SMART Meeting Pro software consists of the SMART Business Toolbar, the Bridgit

Collaboration Bar and four modes:

l Desktop

l Whiteboard

l View Screens

l Organizer

You switch betweenmodes by pressing the buttons at the top of the SMART Business Toolbar.

SMART Business Toolbar
The SMART Business Toolbar appears on the left or right side of the display. It contains the

following items:

l Buttons for accessing the four modes

l Meeting button

l Reset Room button

l Tools

l Move Toolbar button

l Collapse/Expand button

l Programs button

Meeting button
If Microsoft Exchange integration is enabled, you can press the Meeting button on the SMART

Business Toolbar to open the Meeting Notification window.

Reset Room button
If you have Microsoft Exchange or SMTP email settings enabled, you can press the Reset Room

button to end your meeting, to email your meeting notes and attachments to participants and to

log off of the room resource computer.
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Tools
You can select and use a variety of commands and tools on the SMART Business Toolbar. The

tools available change depending on which mode you’re using.

Tool Command Action Desktop
mode

Whiteboard
mode

View
Screens
mode

Pan Pan and zoom in or out. 1

Select Select, move and manipulate
objects on a Whiteboard page.

Pen Select pen colors and widths you
can use to write notes and create
freehand objects. You can also
select a transparent yellow or
green highlighter.

Eraser Erase notes and objects created
with digital ink.

Shapes Draw a variety of shapes,
including circles, rectangles, stars
and squares. You can also use
this tool to select solid or broken
lines and arrows.

Text Insert text into yourWhiteboard
page. When you touch the page,
a text box appears where you
can select the formatting of your
text object.

Gallery Access a collection of images
and content that you can use in
your presentation.

Capture Take a screen capture of your
notes and automatically insert
them on a Whiteboard page.
Open a list of three options so
you can capture the full screen, a
rectangular selection or a
freehand selection of your
screen.

1When in UnboundWorkspace
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Tool Command Action Desktop
mode

Whiteboard
mode

View
Screens
mode

Undo Reverse the effect of the last
action. You can undo several
actions by selecting Undo
repeatedly.

Redo Reinstate the last action reversed
with the Undo command.

Normal View Restore the Whiteboard page to
Normal view.

2

Previous Page Display the previous page of the
current file. You can also press
the PAGE UP key on your
keyboard.

3

Next Page Display the next page of the
current file. You can also press
the PAGE DOWN key on your
keyboard. If you press Next Page
on the last page, Whiteboard
inserts a new page.

4

Move Toolbar button
You canmove the SMART Business Toolbar to either side of the screen by pressing the Move

Toolbar button.

Collapse/Expand button
You can collapse or expand the SMART Business Toolbar by pressing the Collapse/Expand button.

Programs button
Press the Programs button to quickly access popular applications and tools.

Bridgit Collaboration Bar
If Bridgit® conferencing software integration is enabled, you can use the Bridgit Collaboration Bar

to create a meeting, invite meeting participants, share your screen and join meetings created by

others. You can also chat with meeting participants.

2When in FullWhiteboard view
3When in FullWhiteboard view
4When in FullWhiteboard view



CHAPTER1
WELCOME

12 smarttech.com/kb/170897

Desktop mode
In Desktop mode, you can interact with the room computer’s applications.

Whiteboard mode
In Whiteboard mode, you can create or openWhiteboard files to brainstorm and present ideas.

Whiteboard mode consists of three main areas:

l Menu bar

l Whiteboard drawing area

l Page Sorter

Menu bar
The Whiteboard menu bar includes the following menu items:

Menu item Description

File Allows you to create, open, save, print, email and close files.

Edit Provides tools to undo and redo actions; cut, copy and paste objects;
clone and delete objects; select all objects and clear and delete pages.

View Allows you to select Full Whiteboard view and to view the Business
Gallery.

Insert Allows you to add blank pages, images and links to your file.

Object Allows you to lock, group, flip, order and change the properties of
objects.

Help Provides access to this Help and information about SMART Meeting Pro
software and allows you to enable or disable the SMART Customer
Experience program.

Whiteboard drawing area
Most of Whiteboard mode is dedicated to the Whiteboard drawing area, which displays the

contents of a selected page in a file. This is where you write notes and create and work with

objects.

Page Sorter
The Page Sorter displays all of the pages in the open file as thumbnails and automatically updates

these thumbnails as you change the contents of the pages. Using the Page Sorter, you can add,

delete and rearrange pages.
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View Screens mode
View Screens mode shows other meeting participants’ screens (if they’re sharing their screens) or

meeting information (if otherwise).

Organizer
You can use the Organizer to manage multiple screens and windows. You can view at a glance all

open applications, files and Whiteboard pages and easily switch between them. If you enabled

Microsoft Exchange integration, you can access your meeting details through the Organizer.

About the other SMART software on your
computer
Your computer includes the following other SMART software.

l SMART Product Drivers

Your interactive product detects contact with its screen and sends each contact point, along

with Pen tool information, to the connected computer. SMART Product Drivers translates the

information into mouse clicks and digital ink. SMART Product Drivers enables you to perform

normal computer operations by using your finger or a pen.

l SMART Ink

Using SMART Ink, you can write or draw on the screen in digital ink using a pen, and then save

or erase your notes.

l SMART Board Tools

You can draw attention to specific parts of a page using SMART Board Tools, such as the

Screen Shade, Spotlight, Magnifier and Pointer.

l Bridgit software

Bridgit software enables you to create and join meetings and connect with others.

Resources for users
In addition tho this guide, there are other resources for SMART Meeting Pro software users.
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Help
For more information on SMART Meeting Pro software, refer to the SMART Meeting Pro software

Help. The Help includes all of the information in this guide as well as information on

SMART Product Drivers, SMART Ink and SMART Board Tools. You can view the Help on your

SMART interactive product or on a mobile device.

To open the Help, press the SMART Board icon in the notification area, and then select Help or

press any of the Help buttons and links in the SMART software.

TIP

You can view the Help on your mobile device by scanning the QR code on the cover of this

guide.

Training
The SMART training website (smarttech.com/trainingforbusiness) includes an extensive library of

training resources you can refer to when learning how to use SMART Meeting Pro software.

Support center and knowledge base
The Support center (smarttech.com/support) contains a library of documents, including this guide,

and a knowledge base that you can search when troubleshooting issues.

http://www.smarttech.com/trainingforbusiness
http://www.smarttech.com/support
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SMART Meeting Pro software integrates with Microsoft Exchange and other software (see About

meeting software on the next page) to provide a seamless meeting experience.

You can schedule meetings from your personal computer using Microsoft Outlook. When you log

on to the room resource computer, SMART Meeting Pro software and Bridgit software start

automatically—if configured to do so—so that you can immediately begin using your interactive

product and connect with others.

The Meeting Notification window indicates the progress of your meeting. If you need more time

and the room resource is available, you can extend the meeting.
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When your meeting is done, you can reset the room resource computer in a secure manner while

emailing any notes and attached files to meeting attendees.

About meeting software
SMART Meeting Pro software integrates with Microsoft Exchange and Bridgit software to automate

your meetings and facilitate collaboration.

SMART Meeting Pro software
For best use of SMART Meeting Pro software, use the meeting owner’s network credentials to log

into the meeting room resource computer. Once SMART Meeting Pro software starts, you can use

the Meeting Notification window and the Bridgit Collaboration Bar to manage your meeting.

Microsoft Exchange
Use your Outlook calendar to schedule and send meeting invitations. When you include a room

resource in your invitation, you can access the meeting details from SMART Meeting Pro software

when you log into the room resource computer.

Use the Meeting Notification window to access meeting details from your Outlook calendar. You

can start your meeting and monitor the room schedule as your meeting progresses. The Meeting

Notification window provides status updates and alerts you when your scheduled meeting time is

about to end. See Accessing meeting details using the Meeting Notification window on page 18

for more information.

Bridgit software
If you use SMART Meeting Pro software with Bridgit software integration enabled, remote

participants can join your meeting using Bridgit software. When SMART Meeting Pro software

starts, a Bridgit meeting and a password are automatically created. To start the meeting,

communicate the meeting name and password to the remote participants and share your screen

with them once they join.

NOTE

Microsoft Exchange integration enables other meeting rooms to automatically join your Bridgit

meeting (see Scheduling Bridgit meetings on page 101).
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Starting your meeting
SMART Meeting Pro software integration with Microsoft Exchange enables you to start a schedule

meeting or an ad hoc meeting when you log onto a room resource computer. Depending on the

availability of the room resource, meetings can be started automatically or manually.

NOTES

l To access all features of a scheduled meeting, the meeting owner must log onto the room

resource computer with his or her network credentials.

l If more than one meeting is scheduled, a list of meetings to choose from might appear (see

Refreshing the list of scheduled meetings on the next page).

Starting a scheduled meeting
A scheduled meeting starts automatically at the designated time when the meeting owner logs

onto the room resource computer. This setting can be changed (see Changing

Microsoft Exchange integration settings on page 87).

Starting an ad hocmeeting
An ad hoc meeting starts automatically when you log onto the computer of a room resource that’s

available for the next 30 minutes. This setting can be changed (see Changing Microsoft Exchange

integration settings on page 87).

Manually starting a meeting

To manually start a meeting

Press Meeting on the SMART Business Toolbar, and then select Start Meeting .

If the meeting is scheduled and you’re the meeting owner, the meeting starts immediately.

OR

If the meeting is scheduled and you aren’t invited, you’re prompted for your network

credentials.

OR

If the meeting is unscheduled and the room resource is available, you can press Book Room

to manually start an ad hoc meeting.
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Refreshing the list of scheduled meetings
If multiple meetings are scheduled at the same time, the correct meeting should start automatically

when the meeting owner logs onto the room resource computer.

If there’s more than one meeting scheduled at the same time, a list of scheduled meetings to

choose from might appear. A maximum of three meetings can be displayed. You can refresh the

list of scheduled meetings if the meeting you want to start doesn’t appear.

To refresh the list of scheduled meetings

1. Press Meeting on the SMART Business Toolbar, and then select Start Meeting .

A list of scheduled meetings and the following message appear:

If the meeting you want to attend isn’t listed, start and then exit meetings to refresh the list.

2. Select one of the meetings.

A “Meeting is in progress” message appears.

3. Press Reset Room to immediately end the meeting (see Ending your meeting on page 25).

4. Press Meeting on the SMART Business Toolbar, and then select Start Meeting to see

an updated list of scheduled meetings.

5. Repeat steps 1 to 4 to refresh the meetings list until the meeting you want to start appears.

Accessing meeting details using the Meeting
Notification window
The Meeting Notification window enables you to quickly access your meeting details and the

upcoming schedule of the room resource. You canmonitor your meeting and receive status

updates as your meeting progresses. At the end of your scheduled time, you can extend your

meeting or you can end your meeting and send your meeting notes to participants.
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To access meeting details using theMeeting Notification window

Press Meeting on the SMART Business Toolbar.

The Meeting Notification window appears and displays the following information:

Area Contents

Schedule The upcoming schedule of the room resource appears on the left side.
Scheduled meetings appear in gray. The current meeting appears in
blue. Your name appears if you’re the meeting owner, you’ve logged into
the computer with your network credentials and the room resource
accepted your meeting invitation in Outlook.

Meeting Details
& Files

Press this button to view your meeting details in Organizer mode.

Status Messages Status messages appear in the top-right of the window as your meeting
progresses.

Meeting options The Reset Room button appears in the bottom-right of the window. Other
buttons, such as Start Meeting and Book Room can also appear
depending on the schedule of the room resource.

Accessing meeting details using the Organizer
The lower section of the Organizer has three tabs:

l Meeting

l Pages

l Applications

The Meeting tab consists of the following areas:

Area Contents

Schedule The schedule of the room resource appears in this area. Scheduled meetings
appear in gray. The current meeting appears in blue. Your name appears if
you’re the meeting owner, you’ve logged into the computer with your
network credentials and the room resource accepted your meeting invitation
in Outlook.

Meeting
Information

The meeting name, subject, schedule and any additional details in your
meeting invitation appear in this area. You can insert this information in your
Whiteboard file to use as an agenda.

Meeting
Attendees

The meeting attendees and their invitation acceptance status appear in this
area. You can also view contact information.

Attachments Documents you attached to your meeting invitation appear in this area.
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You can use the Meeting tab to insert meeting details in yourWhiteboard file, to view invitees’

statuses, to book a room resource and to access and save attached documents.

Inserting meeting details in your Whiteboard file
Your meeting details are automatically inserted as an agenda in yourWhiteboard file when your

meeting starts. This setting can be changed.

If you disabled this feature (see Changing Microsoft Exchange integration settings on page 87),

you canmanually insert your meeting details in yourWhiteboard file.

To manually insert meeting details in your Whiteboard file

1. Press Organizer on the SMART Business Toolbar, and then select the Meeting tab.

2. Press Insert Meeting Details in Whiteboard File.

The details of your meeting appear on the first page of yourWhiteboard file.

TIP

You can also insert your meeting details without the attendees list by pressing Menu in the

Meeting Information area, and then selecting Insert in Whiteboard File.

Viewing an invitee’s status
You can view your meeting invitees’ status to find out whether they accepted or declined your

meeting invitation. You can also view their contact information.
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To view an invitee’s status

1. Press Organizer on the SMART Business Toolbar, and then select the Meeting tab.

2. Locate the invitee’s name in the Meeting Attendees area.

Status Appearance of the invitee’s name

The invitee accepted your meeting. Appears in green text

The invitee declined your meeting. Appears in red text

The invitee tentatively accepted your meeting. Is followed by Tentative

The invitee hasn’t responded to your meeting
invitation.

OR

You aren’t authorized to view the invitee’s information.

Is followed by Unknown

NOTE

Only the meeting owner can view an invitee’s status.

TIP

To view an invitee’s contact information, press the Information button that appears

beside the invitee’s name.

Booking a room resource
If a room resource is available for the next 30 minutes, SMART Meeting Pro software automatically

reserves it and starts an ad hoc meeting when you log into the room resource computer.

If you disabled this feature (see Changing Microsoft Exchange integration settings on page 87),

you canmanually book the room resource.

To manually book a room resource

1. Press Organizer on the SMART Business Toolbar, and then select the Meeting tab.

The Meeting tab displays the room resource’s availability status (in blue text).

2. Press the plus or minus buttons to increase or decrease the amount of time you want to book

the room resource for.
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3. Press Book Room .

SMART Meeting Pro software reserves the room resource and starts an ad hoc meeting.

TIP

Watch the messages in the Meeting Notification window to monitor your meeting’s progress

(see Monitoring your meeting’s progress on the next page).

Opening attached documents
You can open copies of documents you attached to your meeting invitation. You can also decide

which display they will open on. You can also save attached documents (see Saving attached

documents below).

NOTE

If youmodify an attachment, you must save it to a new location before you end your meeting.

Your modifications won’t appear in the original meeting attachment.

To open an attached document on the current display

1. Press Organizer on the SMART Business Toolbar, and then select the Meeting tab.

2. Double-click a document thumbnail in the Attachments area.

A copy of the document opens on the current display.

To open an attached document on a different display

1. Press Organizer on the SMART Business Toolbar, and then select the Meeting tab.

2. Drag the document thumbnail from the Attachments area to a display’s thumbnail at the top of

the Organizer.

A copy of the document opens on that display.

Saving attached documents
You can save attached documents.

To save attached documents

1. Press Organizer on the SMART Business Toolbar, and then select the Meeting tab.

2. Select the document you want to save in the Attachments area.
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3. Press Menu in the Attachments area, and then select Save As.

The Save As dialog box appears.

4. Browse to where you want to save the file.

5. Press Save.

Monitoring your meeting’s progress
The Meeting Notification window generates the following alerts:

l Status messages

l Meeting progress

l Five minute reminder

Status messages
As your meeting progresses, the Meeting Notification window presents the following status

messages:

Status message Description

Starting meeting Your scheduled meeting has started.

Meeting is in progress You have more than five minutes left in your meeting.

5 minute(s) left in meeting You have five minutes or fewer left in your meeting. The message
refreshes every minute until your meeting ends.

This meeting passed its
scheduled end time

Your scheduled meeting is over.

Upcoming meeting Another meeting is scheduled to start in this room in the next 30
minutes.

Updating schedule SMART Meeting Pro software has started and is retrieving
information from the Microsoft Exchange server.

Room is available No other meetings are scheduled to start in this room in the next 30
minutes.

You aren’t invited to the
upcoming meeting

A meeting that you aren’t a participant in is starting in the next 30
minutes.
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Meeting progress
As your meeting progresses, the Meeting button changes color to indicate the following:

Button Description

The Meeting button is green if you have more than 15 minutes left in your meeting.

The Meeting button turns orange if you have 15 minutes or fewer left in your meeting.

The Meeting button turns red if you have five minutes or fewer left in your meeting.

Five-minute reminder
When there are five minutes left in your meeting, a reminder appears in the Meeting Notification

window. You can select one of the following options:

Button Description

Press to extend your meeting for 30 minutes.

NOTE

You’re unable to extend your meeting if another meeting is scheduled in the next 30
minutes.

Press to be reminded again in five minutes.

Press to ignore the reminder.

NOTE

The reminder doesn’t appear again if you select this option.

Press to end your meeting now.

Extending your meeting
You can extend your meeting if you need more time.

NOTE

You’re unable to extend your meeting if there is another meeting scheduled in the next 30

minutes.
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To extend your meeting

Press Meeting on the SMART Business Toolbar, and then select Extend Meeting .

Your meeting schedule extends by 30 minutes.

Ending your meeting
You can use the Reset Room feature to end your meeting, to email your meeting notes and

attachments to participants and to log off of the room resource computer.

If you’re running a meeting using Bridgit software, your remote meeting participants are

disconnected from your meeting when you use the Reset Room feature.

NOTE

The Reset Room feature automatically activates five minutes after your meeting ends. You can

change this behavior (see Changing Microsoft Exchange integration settings on page 87).

To end your meeting if Microsoft Exchange integration is enabled

1. Press Reset Room on the SMART Business Toolbar.

The Meeting wrap-up dialog box appears.

2. Select the Whiteboard file formats you want to attach to your email in the E-mail the following

file(s) area.

NOTE

You can attach the Whiteboard file in .fcw, .pdf and .ppt formats. Consider which software

the recipients of your email are most likely to have access to.

3. Optionally, press Add Attachments to attach additional files to your email.

4. Press one of the following buttons:

o E-mail [Owner] to email the Whiteboard file and attachments to the meeting owner,

and then end the meeting

o E-mail All Invitees to email the Whiteboard file and attachments to all meeting

invitees, and then end the meeting

o Don’t Send E-mail to end the meeting without emailing the Whiteboard file and

attachments

o Cancel Reset Room to cancel the request to end the meeting
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5. Press one of the following buttons:

o Log Off to end your meeting and log off of the room resource computer

IMPORTANT

Ensure you have saved all of your files before you press this button.

o Don’t Log Off to end your meeting but don’t log off of the room resource computer

o Cancel Reset Room to cancel the request to end the meeting

To end your meeting if SMTP email is enabled

1. Press Reset Room on the SMART Business Toolbar.

A dialog box appears.

2. Optionally, select Log off when themeeting ends.

NOTE

If you select this check box, you will be logged off of the room resource computer.

3. Optionally, select E-mail meeting notes.

4. Press OK.

The Attachment dialog box appears.

5. Type a name for the Whiteboard file in the File name box.

6. Select a file format from the File type drop-down list.

NOTE

You can attach the Whiteboard file in .fcw, .pdf, .ppt and .pptx formats. Consider which

software the recipients of your email are most likely to have access to.

7. Press OK.

An email form is automatically generated.

8. Fill out the email form, and then press Send.
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Chapter 3: Interacting with applications in
Desktop mode

Using your interactive product to interact with applications 27
Using the Programs button 28
Using SMART Ink 28
Using SMART Board Tools 28
Moving applications across displays 28

Moving applications across displays using the Organizer 29
Moving applications across displays using the Window Shift buttons 29

You can interact with the operating system and applications on a room resource computer like

those on your personal computer while using the gestures and other features supported by your

interactive product. To view the room resource computer’s desktop and interact with its

application, press Desktop on the SMART Business Toolbar to enter Desktop mode.

In addition to interacting with applications, you can write or draw digital ink over them using

SMART Ink and you can use SMART Board Tools, such as the Spotlight tool and the Magnifier tool,

while presenting content to others.

Finally, if your room resource has multiple interactive products or other displays, you canmove

applications from one display to another.

Using your interactive product to interact with
applications
You can use your interactive product to interact with applications like you do with a mouse and

keyboard. Specifically, you can do the following:

l Select objects and clear the selection of objects (in other words, left-click objects)

l Double-click objects

l Right-click objects
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l Move objects

l Resize objects

l Rotate objects

l Display pages in a document

l Zoom in and out

l Pan

Using the Programs button
You can use the Programs button to quickly access four Microsoft applications—Internet Explorer,

Word, Excel or PowerPoint—if they’re installed on your computer.

TIPS

l You can add shortcut links to your most frequently used applications, files, folders and

websites (see Customizing the Programs button menu on page 88 for more information).

l You can also add links to SMART Board Tools (see Using SMART Board Tools below).

To access applications and tools

Press Programs on the SMART Business Toolbar, and then select the program or tool of

your choice.

Using SMART Ink
You can write in, draw in and interact with digital ink using SMART Ink.

Using SMART Board Tools
SMART Board Tools are software tools you can use with your interactive product while creating or

presenting content.

Moving applications across displays
If your room resource has multiple interactive products or other displays, you canmove

applications from one display to another using the Organizer or the Window Shift buttons.
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Moving applications across displays using the Organizer
The lower section of the Organizer has three tabs:

l Meeting

l Pages

l Applications

The Applications tab displays thumbnails of all applications running on your computer. The

application thumbnails update as the applications themselves change.

To move an application to the current display

1. Press Organizer on the SMART Business Toolbar, and then select the Applications tab.

2. Double-click the application’s thumbnail.

SMART Meeting Pro software switches to Desktop mode, and the application appears on the

display. If the application was open on another display, it moves from that display to the

current display.

To move an application to another display

1. Press Organizer on the SMART Business Toolbar, and then select the Applications tab.

2. Drag the application’s thumbnail to the display’s thumbnail.

The application appears on the display.

TIP

If you press Identify Screens, a unique red number appears on each display and its

thumbnail so that you can determine the thumbnail for each display.

Moving applications across displays using the Window Shift buttons
When you use SMART Meeting Pro software in a multiple display system, you can use the Window

Shift buttons to move an application to an adjacent display. Because applications can appear on

only one display at a time, this feature allows you to send an application to an adjacent display

where another user can work with it.

To move an application to another display

1. Press the title bar of the application you want to move.

The Window Shift buttons appear in the title bar.
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2. Press either the left or right button to move the application to an adjacent display.

NOTE

The left button moves the application to the next lower numbered display, and the right

button moves the application to the next higher numbered display. To view the display’s

numbers, Press Organizer on the SMART Business Toolbar, select the Applications tab,

and then press Identify Screens.
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Chapter 4: Inserting objects in
Whiteboard mode

Writing in, drawing in and erasing digital ink 31
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Converting handwriting to typed text in SMART Meeting Pro software 36

Inserting images 37
Inserting PowerPoint presentations 37

You can insert the following types of objects in SMART Meeting Pro software:

l Digital ink

l Shapes and lines

l Text

l Images

l PowerPoint presentations

Writing in, drawing in and erasing digital ink
In Whiteboard mode, you can use your interactive product’s pen or the Pen tool on the SMART

Business Toolbar to write or draw in digital ink. You can then erase digital ink using your interactive

product’s eraser or the Eraser tool.
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Writing and drawing in digital ink

To write or draw in digital ink when connected to a SMART interactive product

Use the SMART interactive product’s pen and SMART Ink (see Resources for users on

page 13).

To write or draw in digital ink when not connected to a SMART interactive product

1. Press Pen on the SMART Business Toolbar, and then select a color and line thickness.

TIPS

o You can also select a transparent yellow or green highlighter.

o You can write or draw in either calligraphic ink or regular ink (see Changing Whiteboard

mode settings on page 81).

2. Write or draw in digital ink.

Erasing digital ink

To erase digital ink when connected to a SMART interactive product

Use the SMART interactive product’s eraser and SMART Ink (see Resources for users on

page 13).



CHAPTER4
INSERTING OBJECTS IN WHITEBOARD MODE

33 smarttech.com/kb/170897

To erase digital ink when not connected to a SMART interactive product

1. Press Eraser on the SMART Business Toolbar, and then select an eraser size.

2. Erase digital ink using one of the tools available for your interactive product.

TIP

To erase digital ink in a large area, circle around the area and then tap in the center of the

circle.

Creating shapes and lines
You can create a variety of geometric shapes and lines.

To create a shape

1. Press Shapes on the SMART Business Toolbar, and then select a shape.
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NOTE

If you don’t select a shape, SMART Meeting Pro software remembers the last shape or line

you selected.

2. Create a shape by pressing where you want to place the shape and dragging until the shape

is the size you want.

TIP

You can create perfect circles, squares, triangles and other shapes by holding down SHIFT

as you draw the shape. To resize a shape while maintaining its proportions, hold down

SHIFT as you resize the shape.

To create a line

1. Press Shapes on the SMART Business Toolbar, and then select a line.

NOTE

If you don’t select a line, SMART Meeting Pro software remembers the last shape or line you

selected.



CHAPTER4
INSERTING OBJECTS IN WHITEBOARD MODE

35 smarttech.com/kb/170897

2. Create a line by pressing where you want the line to start and dragging to where you want the

line to end.

TIP

You can create lines at perfect 45° increments by holding down the SHIFT key as you draw

the line. To resize a line while maintaining its angle, hold down the SHIFT key as you resize

the line.

Creating text
You can create typed text by using a keyboard connected to your computer or SMART Keyboard

or by writing it and then converting it to typed text using handwriting recognition. After creating

text, you can edit it and change its font, size and other properties.

Typing, editing and formatting text
You can create typed text in Whiteboard mode by using a keyboard connected to your computer

or SMART Keyboard. After creating text, you can edit it and change its font, size and other

properties.

To type text

1. Press Text on the SMART Business Toolbar, and then press where you want the text to

appear.

The Fonts toolbar appears above the text box. You can use this toolbar to change the font,

size and alignment. You can also use the Fonts toolbar to format text you already typed.

2. Begin typing using the keyboard connected to your computer or SMART Keyboard.

3. When you finish typing text, press anywhere outside the text box or press the ESC key.

The text is now a separate object that you can select, edit, resize and move.

To edit or format text

1. Double-click the text.

The Fonts toolbar appears.

2. Select the text you want to change by dragging over it (just as you would in a word-processing

program).
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3. Type the new text.

OR

Use the options in the toolbar to change the formatting, including font, size and style.

4. After you finish, press anywhere outside the text box or press the ESC key.

TIPS

o You don’t need to change the position of rotated text before you edit it. Double-click

the text object and it automatically rotates to a standard horizontal position, making it

easier to edit. As soon as you press outside the text box, it returns to its original

position.

o You can also format the entire text object using the Selection Properties dialog box

(see Changing objects’ properties on page 41).

To resize a text box

1. Double-click the text.

The Fonts toolbar appears.

2. Drag one of the sizing handles to resize the text box.

3. After you finish, press anywhere outside the text box or press the ESC key.

NOTE

Using this procedure to resize a text box changes the way text wraps inside the box. Using

the procedure in Resizing objects on page 46 changes the size of the text.

Converting handwriting to typed text in SMART Meeting Pro software
You can convert any note that you write in the Whiteboard drawing area to typed text.

TIP

The accuracy of the conversion process depends on your handwriting. SMART Meeting Pro

software more accurately interprets neater printing on a horizontal line. Although

SMART Meeting Pro software can convert slanted or cursive writing, it may not do so

consistently.
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To convert handwriting to typed text

1. Select your note.

2. Press the menu arrow, and then select Convert to Text.

The object menu appears with possible word options to insert as text.

3. Select a word option.

The word appears as typed text.

NOTE

You can also select multiple handwritten words and then convert them all to typed text.

Inserting images
You can easily insert images inWhiteboard pages, where you can thenmove, size and rotate them

as you would any object. Whiteboard mode supports BMP, JPEG, TIFF, PNG, GIF and WMF file

formats.

To insert an image

1. Select Insert > Image.

The Select Image dialog box appears.

2. Browse to the image you want to insert, select it, and then press Open.

The image appears as an object in the upper-left corner of the page.

Inserting PowerPoint presentations
You can insert PowerPoint presentations into Whiteboard files.

IMPORTANT

You can insert PowerPoint presentations only if PowerPoint is installed on your computer.

To insert a PowerPoint presentation

1. Save any changes to the current Whiteboard file.

2. Select File > Open.

The Open dialog box appears.

3. Select Microsoft PowerPoint (*.ppt; *.pptx) in the drop-down list.
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4. Browse to and select the PowerPoint presentation you want to insert.

5. Press Open.

6. Press OK.

If you’re displaying pages in Classic Workspace, SMART Meeting Pro software places each

slide in the PowerPoint file on its own page. Navigate from slide to slide by pressing

Next Page and Previous Page in the Page Sorter (see Displaying pages on page 56).

OR

If you’re displaying pages in Unbound Workspace, SMART Meeting Pro software places all

slides in the PowerPoint file on a single page with bookmarks marking the location of each

slide. Navigate from slide to slide by pressing Next Bookmark and Previous Bookmark

in radar view (see Using bookmarks on page 63).
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Chapter 5: Working with objects in
Whiteboard mode
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Undoing and redoing changes 53

After creating an object, you can select it and work with it as described in this chapter.
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Selecting objects
Before you can work with an object, you must select it. You can select an individual object, multiple

objects or all objects on a page. When you select an object, a selection rectangle appears around

it.

The white circle in the object’s lower-right corner is a resize handle (see Resizing objects on

page 46).

The gray circle above the object is a rotation handle (see Rotating objects on page 48).

The downward arrow in the object’s upper-right corner is a menu arrow. Press the menu arrow to

display a menu of commands.

NOTE

Pressing an object’s menu arrow gives you access to the same menu as right-clicking the object.

To select an object

1. Press Pan or Select on the SMART Business Toolbar.

2. Press the object you want to select.

A selection rectangle appears around the object.

NOTE

If you press an object and a lock symbol appears instead of the menu arrow, the object is

locked. Youmust unlock the object before you canmanipulate it (see Locking objects on

page 44).
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To select multiple objects

1. Press Select on the SMART Business Toolbar.

2. Drag until a rectangle surrounds the objects you want to select.

OR

Hold down CTRL, and then press the objects you want to select.

Selection rectangles appear around the selected objects.

NOTE

If you draw a rectangle around multiple objects and some of the objects are locked (see

Locking objects on page 44), you select only the unlocked objects.

To select all objects on a page

Select Edit > Select All.

Selection rectangles appear around all objects on the page.

NOTE

If some of the objects are locked (see Locking objects on page 44), you select only the

unlocked objects.

Changing objects’ properties
You can change an object’s properties. The properties you can change depend on the object you

select. You can also select several objects and change their properties at the same time.

The Selection Properties dialog box displays all the properties you can change on the left, and a

preview pane on the right so you can see how a modified object will look before you press OK.

To change an object’s properties

1. Select the object.

2. Press the object’s menu arrow, and then select Properties.

The Selection Properties dialog box appears.
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3. Use the controls in the dialog box to change the object’s properties:

Controls Procedure Digital
ink

Shapes Lines Text Images

Outline Color Select a color or press
More to define a custom
color.

Fill Color Select a color or press
More to define a custom
color.

Line Thickness Select a line thickness.

Line Style Select a line style: solid,
dashed and more.

The Start and End
properties let you put
arrowheads, circles,
squares or diamonds at
the beginning or end of a
line.

Transparency Select a degree of
transparency.

Text Adjust the font, size and
style.

1

4. Click OK.

Positioning objects
You can change the position of an object by moving it to another area of the existing page or to

another page. You can also change the order of stacked objects.

Moving objects
You canmove objects to another position on the page.

NOTE

You’re unable to move an object if it’s locked in place (see Locking objects on page 44).

1Text controls are only available for shapes that contain text.



CHAPTER5
WORKING WITH OBJECTS IN WHITEBOARD MODE

43 smarttech.com/kb/170897

To move an object or objects

1. Select the object or objects.

2. Drag the object or objects to a new position on the page.

To flick an object

1. Select the object.

2. Quickly flick your finger in any direction.

Moving objects to another page
You canmove objects to another page in a file.

To move an object or objects to another page

1. Select the object or objects you want to move.

2. Drag the object or objects into the Page Sorter above the thumbnail of the page you want to

move the objects to.

Rearranging stacked objects
If objects overlap on a page, you can rearrange the order of the stack (that is, you can control

which objects appear in front of others).

NOTE

You’re unable to move an object in the stack if it’s locked in place (see Locking objects on the

next page).

To move an object to the front of the stack

1. Select the object.

2. Press the object’s menu arrow, and then select Order > Bring to Front.
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To move an object to the back of the stack

1. Select the object.

2. Press the object’s menu arrow, and then select Order > Send to Back.

To move an object one place forward in the stack

1. Select the object.

2. Press the object’s menu arrow, and then select Order > Bring Forward.

To move an object one place backward in the stack

1. Select the object.

2. Select the object’s menu arrow, and then select Order > Send Backward.

Locking objects
You can lock an object to prevent its modification, movement or rotation.

You can remove this lock at any time.

To lock an object

1. Select the object.

2. Press the object’s menu arrow, and then select Lock in Place.

You’re unable to move, rotate or modify the object until you unlock it.

NOTE

If you press a locked object, a lock icon appears instead of a menu arrow.

To unlock an object

1. Select the object.

2. Press the object’s lock icon , and then select Unlock.
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Cutting, copying and pasting objects
You can cut, copy and paste objects—including text, images, lines and shapes.

TIPS

l In addition to cutting, copying and pasting objects in SMART Meeting Pro software, you can

cut or copy content from SMART Meeting Pro software and paste it into other applications

and cut or copy content from other applications and paste it into SMART Meeting Pro

software.

l You can create an exact copy of an object by cloning it (see Cloning objects below).

To cut and paste an object

1. Select the object.

2. Press the object’s menu arrow, and then select Cut.

NOTE

If the object is locked (see Locking objects on the previous page), select Edit > Cut.

3. If you want to paste the object onto a different page, display that page.

4. Select Edit > Paste.

To copy and paste an object

1. Select the object.

2. Press the object’s menu arrow, and then select Copy.

NOTE

If the object is locked (see Locking objects on the previous page), select Edit > Copy.

3. If you want to paste the object onto a different page, display that page.

4. Select Edit > Paste.

Cloning objects
You can create a duplicate of an object by using the Clone feature.
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NOTE

You can also copy and paste objects, including text, images, lines and shapes (see Cutting,

copying and pasting objects on the previous page).

To clone an object

1. Select the object.

2. Press the object’s menu arrow, and then select Clone.

A duplicate object appears on the page.

TIPS

o You can perform this process an unlimited number of times.

o Alternatively, hold down the CTRL key, select the object, and then drag to create a

clone.

Resizing objects
You can resize objects on a page.

NOTE

You’re unable to resize an object if it’s locked in place (see Locking objects on page 44).
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Using the resize handle

To resize an object

1. Select the object.

2. Press the object’s resize handle (the white circle), and then drag it to increase or decrease the

object’s size.

NOTE

To keep the shape’s original height-to-width ratio, hold down SHIFT while you drag the

resize handle.

To resizemultiple objects

1. Group the objects (see Grouping objects on page 50), and then select the group.

A selection rectangle appears around the group.

2. Press the resize handle in the lower-right corner of the selection rectangle.

3. Drag the resize handle to increase or decrease the objects’ size.

Using the scale gesture

To resize an object

1. Select the object.

2. Using one finger on each hand, press the screen at opposite ends of the object.
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3. Drag your fingers away from each other to increase the object’s size.

OR

Drag your fingers toward each other to decrease the object’s size.

To resizemultiple objects

1. Select the objects.

2. Using one finger on each hand, press the screen at opposite ends of one of the objects.

3. Drag your fingers away form each other to increase the objects’ size.

OR

Drag your fingers toward each other to decrease the objects’ size.

Rotating objects
You can rotate objects on a page.

NOTE

You’re unable to rotate an object if it’s locked in place (see Locking objects on page 44).
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Using the rotation handle

To rotate an object

1. Select the object.

2. Press the object’s rotation handle (the gray circle), and then drag it in the direction you want to

rotate the object.

To rotatemultiple objects

1. Select the objects.

A selection rectangle appears around each object.

2. Press the rotation handle (the gray circle) on any one of the selected objects, and then drag it

in the direction you want to rotate the objects. When you rotate one object, all other selected

objects rotate automatically.

Using the rotate gesture

To rotate an object

1. Select the object.

2. Using one finger on each hand, press the screen at opposite ends of the object.

3. Move your fingers in a circle around the center of the object to rotate it.

To rotatemultiple objects

1. Select the objects.

2. Using one finger on each hand, press the screen at opposite ends of one of the objects.

3. Move your fingers in a circle.
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Flipping objects
You can flip an object on a page.

NOTE

You’re unable to flip an object if it’s locked in place (see Locking objects on page 44).

To flip an object

1. Select the object.

2. Press the object’s menu arrow, and then select Flip > Left/Right or Flip > Up/Down.

To flip multiple objects

1. Select the objects.

2. Press the menu arrow on any one of the selected objects, and then select Flip > Left/Right or

Flip > Up/Down.

Grouping objects
You can create a group of objects, which lets you interact with all grouped items at the same time.

After you create a group, you can select, move, rotate or resize the group as if it were an individual

object. However, if you want to interact with an individual object in a group, youmust ungroup the

objects first.

Grouping objects manually

To group objects

1. Select the objects.

2. Press the menu arrow of any one of the selected objects, and then select Grouping > Group.

To ungroup objects

1. Select the group.

2. Press the group’s menu arrow, and then select Grouping > Ungroup.

Grouping objects automatically
If you write or draw multiple lines, SMART Meeting Pro software automatically combines the lines
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into a single object. For example, if you write the letters of a word, SMART Meeting Pro software

combines the individual letters, enabling you to interact with the whole word. If you want to write

words on the same line but don’t want them combined, leave a large gap between them, use

different pens, or briefly put the pen in the pen tray before writing another word (interactive

whiteboards only).

If SMART Meeting Pro software combined lines that you want to manipulate individually, ungroup

the lines as described above.

Linking objects
You can link objects to websites or files. When you press a linked object, the website or file it links

to opens.

Linking existing objects

To link an object

1. Select the object.

2. Press the object’s menu arrow, and then select Link.

The Insert Link dialog box appears.

3. To link the object to a website, type the website’s address in the File path or web address

box.

OR

To link the object to a file, browse to or type the file’s location and name in the File path or

web address box, and then select Copy of file to attach a copy to yourWhiteboard file or

select Shortcut to file to insert a shortcut to the file on the page.

4. Press OK.

One of the following icons appears in the lower-left corner of the object:

link to a website

link to a file

To unlink an object

1. Right-click the object, and then select Link.

The Insert Link dialog box appears.



CHAPTER5
WORKING WITH OBJECTS IN WHITEBOARD MODE

52 smarttech.com/kb/170897

2. Press Remove Link.

3. Press OK.

Creating standalone links

To create a standalone link

1. Ensure that no objects are selected.

2. Select Insert > Link.

The Insert Link dialog box appears.

3. To create a link to a website, type the website’s address in the File path or web address box.

OR

To create a link to a file, browse to or type the file’s location and name in the File path or web

address box, and then select Copy of file to attach a copy to yourWhiteboard file or select

Shortcut to file to insert a shortcut to the file on the page.

4. Press OK.

The link appears as an object on the page. One of the following icons appears in the lower-

left corner of the object:

link to a website

link to a file

To delete a standalone link

Right-click the object, and then select Delete.

Deleting objects
Although you can erase digital ink (see Writing in, drawing in and erasing digital ink on page 31),

you’re unable to erase some types of objects, including text, shapes, lines and images. To remove

these types of objects from a page, youmust delete them.

NOTE

You’re unable to delete an object if it’s locked in place (see Locking objects on page 44). To

delete a locked object from a page, youmust unlock it.
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To delete an object

1. Select the object.

2. Press the object’s menu arrow, and then select Delete.

To delete all objects on a page

Select Edit > Clear Page.

Undoing and redoing changes
If you make a mistake or change your mind, you can undo and redo changes.

To undo or redo a change

Press Undo or Redo on the SMART Business Toolbar.

TIPS

o You can undo several changes by pressing Undo repeatedly.

o You can redo several changes by pressing Redo repeatedly.





Chapter 6

55 smarttech.com/kb/170897

Chapter 6: Working with pages in
Whiteboard mode

Creating pages 55
Displaying pages 56
Displaying pages in Full Whiteboard view 57
Displaying pages in Unbound Workspace 58

Panning and zooming pages 58
Panning 58
Zooming 59
Panning while zooming 61

Navigating pages in Unbound Workspace 62
Using radar view 62
Showing and hiding the grid lines 63

Using bookmarks 63
Inserting and managing bookmarks 63
Navigating bookmarks 64

Rearranging pages 65
Deleting pages 66

Whiteboard files consist of one or more pages. You can create additional pages, rearrange pages

and delete pages. You can also display pages in different views and pan and zoom pages if you’re

using Unbound Workspace.

Creating pages
When you first create a Whiteboard file, SMART Meeting Pro software inserts one page in the file

for each display connected to your room resource computer.

You can use the Page Sorter to add pages to yourWhiteboard file. As an alternative to adding a

blank page, you can create a duplicate (or clone) of an existing page.
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To add a page

Press Insert Page .

A new page appears after the current page.

TIP

Alternatively, you can add a page by displaying the last page in the file and then pressing

Next Page (see Displaying pages below).

To clone a page

1. Select the thumbnail of the page you want to clone.

2. Press the thumbnail’s menu , and then select Clone Page.

A duplicate of the page is created.

Displaying pages
You can display any page in a Whiteboard file using the Page Sorter or Organizer. You can display

the next or previous page in the file using buttons.

To display a page using the Page Sorter

Press the thumbnail of the page you want to display in the Page Sorter.

To display a page using theOrganizer

1. Press Organizer on the SMART Business Toolbar, and then select the Pages tab.

2. Double-click the page’s thumbnail.

OR

Drag the page’s thumbnail to the appropriate display’s thumbnail.

The page appears on the selected display.

TIP

If you press Identify Screens, a unique red number appears on each display and its

thumbnail so that you can determine the thumbnail for each display.
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To display the next page

Press Next Page .

NOTE

If you press Next Page when viewing the last page in the file, a new, blank page appears

(see Creating pages on page 55).

To display the previous page

Press Previous Page .

Displaying pages in Full Whiteboard view
In Full Whiteboard view, SMART Meeting Pro software expands the page to fill the screen by

hiding the other user interface elements. You can still access commonly used commands using the

minimized SMART Business Toolbar.

NOTE

Depending on how you or your system administrator configured SMART Meeting Pro software,

pages might display in Full Whiteboard view by default (see Changing Whiteboard mode

settings on page 81).

To display a page in Full Whiteboard view

1. Press Full Whiteboard in the top-right corner of the page.

The page expands and the below buttons appear on the SMART Business Toolbar:

2. Press Next Page or Previous Page to display pages.

To return to Normal view

Press Normal View on the SMART Business Toolbar or in the top-right corner of the page.
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Displaying pages in UnboundWorkspace
Depending on how you or your system administrator configured SMART Meeting Pro software (see

Changing Whiteboard mode settings on page 81), the software presents pages in one of two

styles.

Style Description Use

Classic
Workspace

Pages have defined boundaries, and
the page area is usually the same or
slightly larger than the viewable area.

Presenting content to others and
making all the content visible at the
same time in the viewable area

Unbound
Workspace

Pages have no defined boundaries,

and the page area can be

significantly larger than the viewable

area.

Brainstorming and capturing more
notes and drawings on a page than
can be displayed in the viewable
area at a single time

OR

Viewing a large, detailed map,
diagram or other image and zooming
in on specific details

In Unbound Workspace, you can pan and zoom pages and use the radar view and grid lines to

navigate pages.

Panning and zooming pages
In Unbound Workspace, you can do the following to navigate pages:

l Pan

l Zoom

l Pan while zooming

Panning

To pan

1. Press Pan on the SMART Business Toolbar.

2. Press the screen in a blank area of the page.
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3. Drag in the direction you want to pan.

Zooming

To zoom in or out using the Zoom In and Zoom Out buttons

Press Zoom In to zoom in.

OR

Press Zoom Out to zoom out.

To zoom in or out using multitouch gestures

Drag your fingers away from each other to zoom in.

OR
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Drag your fingers toward each other to zoom out.

To return to 100% magnification

Double-click the whiteboard area.

OR

Press Zoom to 100% .

TIP

If the page contains more content than can be displayed at 100% magnification, double-

click the whiteboard area again to zoom out until all content is visible.
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Panning while zooming

To pan while zooming

1. Drag your fingers away from each other to zoom in.

OR

Drag your fingers toward each other to zoom out.

2. Move your fingers left, right, up or down to pan.
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Navigating pages in Unbound Workspace
In Unbound Workspace, you can use radar view and the grid lines to navigate pages.

Using radar view

To show radar view

Press Show Radar View on the SMART Business Toolbar.

Radar view appears.

NOTES

o The blue box indicates the current viewing area. You can change the viewing area by

dragging the blue boxwithin radar view.

o Use the buttons at the bottom of the radar view window to insert and navigate

bookmarks (see Using bookmarks on the next page).

o You canmove the radar view window by pressing and dragging its top side.

o You can resize the radar view window by pressing and dragging its bottom-right corner.

To hide radar view

Press Close .
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Showing and hiding the grid lines

To show the grid lines

Select View > Grid Lines.

NOTES

o As you zoom in, the space between the grid lines increases.

o As you zoom out, the space between the grid lines decreases.

To hide the grid lines

Clear the selection of View > Grid Lines.

Using bookmarks
As you pan and zoom pages in Unbound Workspace (see Panning and zooming pages on

page 58), you can insert bookmarks. You can then navigate from one bookmark to another.

Inserting and managing bookmarks
You can insert a bookmark anywhere and at any zoom level on a page.

After inserting a bookmark, you can do the following:

l Rename the bookmark to represent the content the bookmark marks (for example, “Executive

Summary,” “Initial Brainstorming” or “Northwest Entry”)

l Change the order of the bookmarks on a page

l Delete a bookmark if it’s no longer needed

To insert a bookmark

1. If radar view isn’t visible, press Show Radar View on the SMART Business Toolbar.

2. Pan and zoom to the location where you want to insert the bookmark.

3. Press Add Bookmark .

To rename a bookmark

1. If radar view isn’t visible, press Show Radar View on the SMART Business Toolbar.

2. If the bookmark menu isn’t visible, press Bookmarks .

3. Select the bookmark you want to rename.
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4. Press the bookmark’s name.

5. Type a new name for the bookmark, and then press ENTER.

NOTE

If you don’t want to rename the bookmark, press Cancel instead of pressing ENTER.

To change the order of bookmarks

1. If radar view isn’t visible, press Show Radar View on the SMART Business Toolbar.

2. If the bookmark menu isn’t visible, press Bookmarks .

3. Drag a bookmark’s row up or down to change the bookmark’s order.

To delete a bookmark

1. If radar view isn’t visible, press Show Radar View on the SMART Business Toolbar.

2. If the bookmark menu isn’t visible, press Bookmarks .

3. Press the bookmark’s Delete Bookmark button.

Navigating bookmarks
You can navigate bookmarks two ways:

l Use the Next Bookmark and Previous Bookmark buttons in situations where you want to

navigate the bookmarks sequentially, such as presentations.

l Use the bookmark menu in situations where you want to navigate the bookmarks non-

sequentially, such as brainstorming sessions.

To navigate bookmarks using the Next Bookmark and Previous Bookmark buttons

Navigate to the next bookmark by pressing Next Bookmark .

OR

Navigate to the previous bookmark by pressing Previous Bookmark .

NOTE

If you navigate to a bookmark, pan or zoom, and then press Next Bookmark or

Previous Bookmark , SMART Meeting Pro software navigates to the bookmark. You can

then press Next Bookmark or Previous Bookmark to navigate to the next or previous

bookmark.
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To navigate bookmarks using the bookmark menu

1. If radar view isn’t visible, press Show Radar View on the SMART Business Toolbar.

2. If the bookmark menu isn’t visible, press Bookmarks .

NOTE

The bookmark menu contains a row for each bookmark on the page. The row displays the

bookmark’s name and a thumbnail image showing the page contents marked by the

bookmark.

3. Navigate to a bookmark by pressing its thumbnail image.

Rearranging pages
If you want, you can rearrange the order of the pages in a file.

To rearrange pages using the Page Sorter

1. Press the thumbnail of the page you want to move in the file.

A blue border appears around the thumbnail.

2. Drag the thumbnail to its new position in the Page Sorter.

A blue line indicates the page’s new position.

3. Release the thumbnail.

To rearrange pages using theOrganizer

1. Press Organizer on the SMART Business Toolbar, and then select the Pages tab.

2. Press the thumbnail of the page you want to move in the file.

A blue border appears around the thumbnail.

3. Drag the thumbnail to its new position in the Pages tab.

A blue line indicates the page’s new position.

4. Release the thumbnail.
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Deleting pages
You can delete a page from the current file using the Page Sorter.

To delete a page

1. Select the thumbnail of the page you want to delete.

2. Press the thumbnail’s menu , and then select Delete Page.

TIPS

o If you are using the classic Whiteboard style, you can also delete pages by pressing

Delete Page in the Page Sorter.

o As an alternative to deleting a page, you can clear all of its objects (see Deleting

objects on page 52).
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In SMART Meeting Pro software, you can create or open .fcw and files. After creating or opening

an .fcw file, you can save it, print it, export it to other formats and complete other common tasks.

Creating and opening files
When you start SMART Meeting Pro software, a new blank Whiteboard file opens automatically.

However, you can create or open anotherWhiteboard file at any time.

NOTES

l SMART Meeting Pro software creates new files in the .fcw format, but you can save the files

in various formats (see Saving files on the next page).

l You can open PowerPoint files in SMART Meeting Pro software (see Inserting PowerPoint

presentations on page 37).

l Although you can save your files in various formats, you can open only .fcw, .ppt and .pptx

files in SMART Meeting Pro software.

To create a new Whiteboard file

1. Select File > New.

If you were working on a file, you’re prompted to save it.
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2. Press Yes and follow the on-screen instructions to save your file.

OR

Press No to close your file without saving it.

A new untitled Whiteboard file opens.

To open an existing Whiteboard file

1. Select File > Open.

The Open dialog box appears.

2. Browse to and select the file you want to open.

3. Press Open.

Saving files
Depending on how you or your system administrator configured SMART Meeting Pro software (see

Changing Whiteboard mode settings on page 81), the software saves files in of the following

formats by default:

l .fcw

l .pdf

l .ppt

l .pptx

However, you can choose to save your files in any of the above formats as well as in image formats

(.jpg, .bmp, .png and .gif).

NOTES

l SMART Meeting Pro 4 and later software and SMART Meeting Pro PE software can open

.fcw files.

l Although you can save your files in various formats, you can open only .fcw, .ppt and .pptx

files in SMART Meeting Pro software.

l If you are using SMART Meeting Pro software in Unbound Workspace and save your file in

.pdf, .ppt, or .pptx format, the software scales the contents of Whiteboard pages to fit within

the boundaries of PDF pages or PowerPoint slides.
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To save a new file

1. Select File > Save As.

The Save As dialog box appears.

2. Browse to the folder where you want to save the file.

3. Type a name for the file in the File name box.

4. Select the format for the file from the Save as type list.

5. Press Save.

If you save the file in a format other than .fcw, a dialog box appears informing you that you

may lose some features of your file, or that you won’t be able to open the file in a future

session. Click Yes to confirm the action.

To save an existing file

Select File > Save.

NOTE

If you try to save a file that was originally created in PowerPoint, a dialog box appears and

warns you about overwriting the original file. If you save the file with the same file name, you

could lose some of the features of the original file.

To save an existing file with a new name or location

1. Select File > Save As.

The Save As dialog box appears.

2. Browse to the folder where you want to save the file.

3. Type a name for the file in the File name box.

4. Select the format for the file from the Save as type list.

5. Press Save.

If you save the file in a format other than .fcw, a dialog box appears informing you that you

may lose some features of your file, or that you won’t be able to open the file in a future

session. Click Yes to confirm the action.
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Printing files
You can print pages from yourWhiteboard file just as you would from any standard Windows

program. In addition, you can print the file “handout” style, with multiple page thumbnails on a

single sheet of paper.

To print a file

1. Select File > Print.

The Print dialog box appears.

2. In the Print What area, select Thumbnails, Handouts or Full Page print.

3. Press the Page Layout tab.

4. Select the page or the page range you want to print, and other options as required.

NOTE

The default page range is All pages.

5. Press the Printer Setup tab.

6. Select the printer and set its properties, and then select the options as required.

7. Press Print.

Emailing files
You can email Whiteboard files directly from SMART Meeting Pro software as .fcw, PDF or

PowerPoint files.

NOTE

To use the email feature, youmust have Microsoft Exchange integration enabled or your

computer’s default email client configured. Please see your system administrator to confirm

availability.

To email a Whiteboard file if Microsoft Exchange integration is enabled

1. Select File > Send To > Mail Recipient (as Attachment).

The E-mail Notes window appears.
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2. Select the Whiteboard file formats you want to attach to your email in the E-mail the following

file(s) area.

NOTE

You can attach the Whiteboard file in .fcw, .pdf and .ppt formats. Consider which software

the recipients of your email are most likely to have access to.

3. Optionally, press Add Attachments to attach additional files to your email.

4. Type email addresses in the Enter e-mail addresses box.

5. Press Send E-mail to email your meeting notes.

To email your file if SMTP email is configured

1. Select File > Send To > Mail Recipient (as Attachment).

A dialog box appears.

2. Type a name for the Whiteboard file in the File name box.

3. Select a file format from the File type drop-down list.

NOTE

You can attach the Whiteboard file in .fcw, .pdf, .ppt and .pptx formats. Consider which

software the recipients of your email are most likely to have access to.

4. Press OK.

An email form is automatically generated.

5. Fill out the email form, and then press Send.
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The Business Gallery contains a wide variety of content that you can add to yourWhiteboard files.

This content includes templates for brainstorming, planning and other meeting activities as well as

stock shapes and icons. You can browse content in the Business Gallery or search for keywords.

You can also contribute your own content to the Business Gallery. This is a simple but effective

way to share content with others in your organization through SMART Meeting Pro software.

Finding and using content in the Business Gallery
The Business Gallery contains items organized into folders. Select a folder to view thumbnail

images of its items.

You can search for an item in the Business Gallery using the keyword search.

After browsing or searching for an item, you can add it to a Whiteboard page.

To browse the Business Gallery

1. If the Business Gallery isn’t visible, press Gallery on the SMART Business Toolbar.

2. Select a folder to display its contents.

TIP

You can also expand or collapse a folder by pressing its or buttons.
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To search the Business Gallery

1. If the Business Gallery isn’t visible, press Gallery on the SMART Business Toolbar.

2. Type a keyword in the search box, and then press Search .

The Business Gallery displays all content containing the keyword.

To add an item to a Whiteboard page

1. If the Business Gallery isn’t visible, press Gallery on the SMART Business Toolbar.

2. Browse or search for the item.

3. Drag the item’s thumbnail to the Whiteboard page.

To close the Business Gallery

Press Gallery on the SMART Business Toolbar.

Using stock content
The Business Gallery contains an extensive collection of stock content, including templates for

brainstorming, decision making and meeting management and shapes and icons for flow charts

and notes. You can show this stock content while your organization develops its own content.

Once your organization has developed its own content, you can hide the stock content.

TIP

You or your system administrator can hide the stock content by default (see Changing Business

Gallery settings on page 86).

To show stock content

1. If the Business Gallery isn’t visible, press Gallery on the SMART Business Toolbar.

2. Press Gallery , and then select Show Stock Content.

To hide stock content

1. If the Business Gallery isn’t visible, press Gallery on the SMART Business Toolbar.

2. Press Gallery , and then clear the selection of Show Stock Content.
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Adding your own content to the Business Gallery
You can create folders in the Business Gallery and add your own content to them.

Creating folders
Before you can add your own content to the Business Gallery, you need to create folders to place

the content in. You can create folders that reflect your organization’s business structure, workflows

or other logical groupings of its content. After creating an initial set of folders, you can rename and

delete individual folders as needed.

NOTE

By default, the folders you create are saved in a location on the room resource computer that is

available to anyone who logs into the room resource computer. However, you or your system

administrator can change the default location. You or your system administrator can also create

additional locations and secure these locations so that only specified users can view, add,

change and delete the content in them. For example, you could create a location on your

network for accounting content and secure it so that only users in the accounting department can

view, add, change and delete that content. For more information, see Changing Business Gallery

settings on page 86.

To create a folder

1. If the Business Gallery isn’t visible, press Gallery on the SMART Business Toolbar.

2. Press Gallery , and then select Add Custom Folder.

The Add Custom Folder dialog box appears.

3. Type a name for the folder in the Type a name for the new folder box, and then press OK.

The folder appears in the Business Gallery.

To rename a folder

1. If the Business Gallery isn’t visible, press Gallery on the SMART Business Toolbar.

2. Select the folder you want to rename.

3. Press Gallery , and then select RenameCurrent Folder.

The Rename Current Folder dialog box appears.
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4. Type a new name for the folder in the Type a new name for the folder box, and then press

OK.

The folder’s name changes in the Business Gallery.

To delete a folder and its contents

1. If the Business Gallery isn’t visible, press Gallery on the SMART Business Toolbar.

2. Select the folder you want to delete.

3. Press Gallery , and then select Delete Current Folder.

The Delete Custom Folder dialog box appears.

4. Press Yes.

The folder disappears from the Business Gallery.

Adding your content to folders
Once you have created folders, you can add items to them. You can add any objects that you can

create inWhiteboard mode to folders as items, including the following:

l Linked objects (see Inserting links)

l Grouped objects (see Grouping and ungrouping objects)

l Images (see Adding images)

l Shapes (see Creating shapes)

After you have added an item, you can change its name and keywords to make it more searchable

or delete it from the Business Gallery if it’s no longer needed.

To add an item to a folder

1. If the Business Gallery isn’t visible, press Gallery on the SMART Business Toolbar.

2. Select the object that you want as an item.
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3. Drag the object from the page to the folder.

SMART Meeting Pro software adds the object to the folder as an item.

NOTES

o You can only add items to custom folders that you or other users have created. You’re

unable to add items to stock content folders.

o You’re unable to drag an object to a folder if it’s locked in place (see Locking objects

on page 44).

To change an item’s name and keywords

1. If the Business Gallery isn’t visible, press Gallery on the SMART Business Toolbar.

2. Select the folder containing the item.

3. Select the item, press its menu arrow , and then select Properties.

The Gallery Item Properties dialog box appears.

4. Type a name for the item in the Name box.

5. Type keywords for the item in the Keywords box.

6. Press OK.

To delete an item

1. If the Business Gallery isn’t visible, press Gallery on the SMART Business Toolbar.

2. Select the folder containing the item.

3. Select the item, press its menu arrow , and then select Delete.

4. Press OK.

Exporting your content
After you have created your folders and added your content to them, you can export your content.

This is useful when you have set up your content on one room resource computer and want to

transfer it to another room resource computer.
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To export your content

1. If the Business Gallery isn’t visible, press Gallery on the SMART Business Toolbar.

2. Press Gallery , and then select Export Custom Content.

The Export Custom Content dialog box appears.

3. Select the check boxes of the folders you want to export, and then press Next.

4. Type a name for the exported content folder in the Name box.

5. Press Browse, browse to the location where you want to save the exported content folder,

and then press OK.

6. Press Export.
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This section explains how to configure and troubleshoot SMART Meeting Pro software.

Configuring SMART Meeting Pro software
You can use the SMART Meeting Pro Settings dialog box to change various administrator settings.

You can also use the administrator settings to enable Microsoft Exchange and Bridgit software

integration.
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IMPORTANT

Youmust have administrator rights to access the SMART Meeting Pro Settings dialog box.

Accessing SMART Meeting Pro Settings
You can use the SMART Meeting Pro Settings dialog box to change various administrator settings.

You can also change your administrator password.

To access the SMART Meeting Pro Setting dialog box

1. Press the SMART Board icon in the notification area, and then select SMART Settings.

2. Press SMART Meeting Pro Settings.

The SMART Meeting Pro Settings log on dialog box appears.

3. Type your administrator password, and then press OK.

NOTE

There is no password by default.

The SMART Meeting Pro Settings dialog box appears.

To change the administrator password

1. Press the SMART Board icon in the notification area, and then select SMART Settings.

2. Press SMART Meeting Pro Settings.

The SMART Meeting Pro Settings log on dialog box appears.

3. Press Change Password.

The Change administrator password dialog box appears.

4. Type your current password and new password in the appropriate text boxes.

5. Press OK.

Changing general settings
You can change general settings for SMART Meeting Pro software, including which mode displays

when the software starts and whether meeting notes are emailed and the operating system logs

off by default when users end their meetings.
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To change general settings

1. Open the SMART Meeting Pro Settings dialog box (see Accessing SMART Meeting Pro

Settings on the previous page).

2. Press the SMART Meeting Pro tab.

3. Optionally, press Hardware Settings to access SMART Settings and change the default

behavior and settings of your interactive product.

4. Change settings:

Control Procedure

Default mode Select Desktop to display Desktop mode when SMART Meeting Pro
software starts.

OR

Select Whiteboard to display Whiteboard mode when
SMART Meeting Pro software starts.

In exit dialog
box, select “E-
mail” option

Select the check box to attach meeting notes to an email by default
when users end their meetings.

In exit dialog

box, select “Log

off” option

Select the check box to log off by default when users end their meetings.

5. Press OK.

Changing Whiteboard mode settings
You can change the default style, layout, ink and saved file format used inWhiteboard mode. You

can also change how oftenWhiteboard files automatically save or you can disable the auto-save

and recovery feature.

To changeWhiteboard mode settings

1. Open the SMART Meeting Pro Settings dialog box (see Accessing SMART Meeting Pro

Settings on the previous page).

2. Press the Whiteboard tab.

3. Change settings:
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Control Procedure Notes (if any)

Default
whiteboard style

Select Unbound Whiteboard to
present pages in Unbound
Workspace.

OR

Select Classic Whiteboard to
present pages in Classic
Workspace.

In Unbound Workspace, pages
have no defined boundaries, and
the page area can be significantly
larger than the viewable area. This
is beneficial when users want to use
Whiteboard mode for brainstorming
or to zoom in on specific details in
large, detailed maps, diagrams or
other images.

In Classic Workspace, pages have
defined boundaries, and the page
area is usually the same as or
slightly larger than the viewable
area. This is beneficial when users
want all content to be visible at the
same time in the viewable area.

SMART recommends that you
select Unbound Workspace.

Default
whiteboard
layout

Select Normal to display
Whiteboard pages in Normal view
by default.

OR

Select Full Whiteboard to display
Whiteboard pages in Full
Whiteboard view by default.

In Normal view, the page, menu,
Page Sorter and full SMART
Business Toolbar are visible. This
view makes all of the features of
Whiteboard mode accessible.

In Full Whiteboard view, only the
page and a minimized SMART
Business Toolbar are visible. This
view provides more Whiteboard
area for brainstorming and
presenting.

Default file save

format

Select the default format for
Whiteboard files.

Although users can save
Whiteboard files in any of the
formats listed in this drop-down list,
they can only openWhiteboard
files in .fcw, .ppt and .pptx formats.

Ink type Select Calligraphic to smooth
digital ink automatically as users
write or draw.

OR

Select Regular to not smooth
digital ink automatically.
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Control Procedure Notes (if any)

Enable
automatic
recovery

Select the check box to enable
automatic saving of Whiteboard
files, and then type the number of
minutes between saves in the text
box.

OR

Clear the check box to disable
automatic saving of Whiteboard
files.

If you choose to disable automatic
saving, users’ Whiteboard files will
not be automatically saved and
recovered if the software stops
running unexpectedly.

4. Press OK.

Changing Bridgit software integration settings
If Bridgit software integration is enabled, you can automatically share the primary display, hide the

meeting password and change privacy and audio settings. You can also configure or change

Bridgit server settings.

To change Bridgit software integration settings

1. Open the SMART Meeting Pro Settings dialog box (see Accessing SMART Meeting Pro

Settings on page 80).

2. Press the Bridgit tab.

3. Change settings:

Control Procedure Notes (if any)

Automatically
share primary
screen

Select the check box to share the
primary display by default.

OR

Clear the check box to not share
the primary display by default.
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Control Procedure Notes (if any)

Show meeting
password on
collaboration bar

Select the check box to display the
meeting password on the Bridgit
Collaboration Bar.

OR

Clear the check box to display the
meeting password as a string of
asterisks (*) on the Bridgit
Collaboration Bar.

This procedure hides the meeting
password on only the local meeting
room Bridgit Collaboration Bar.

Bridgit Server
address

Type the address of your Bridgit
server.

If you correctly enter the Bridgit

server address, an Accept icon
appears beside the text box. A

Reject icon appears if you enter
the information incorrectly or if
you’re disconnected from the
network.

Access
password

Type the optional access password
for your Bridgit server.

Meeting participants are prompted
for the access password when they
join a Bridgit meeting.

If you correctly enter the access

password, an Accept icon
appears beside the text box. A

Reject icon appears if you enter
the information incorrectly or if
you’re disconnected from the
network.

Creation
password

Type the creation password for
your Bridgit server.

Meeting owners are prompted for
the creation password when they
create a Bridgit meeting.

If you correctly enter the creation

password, an Accept icon
appears beside the text box. A

Reject icon appears if you enter
the information incorrectly or if
you’re disconnected from the
network.
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Control Procedure Notes (if any)

Room or
meeting name

Type the room or meeting name
you want to appear on the Bridgit
Collaboration Bar.

If you enter an available name, an

Accept icon appears beside the

text box. A Reject icon appears
if you enter an unavailable name or
if you’re disconnected from the
network.

4. Optionally, press More Privacy Settings to change Bridgit software meeting settings (see

Changing meeting settings on page 112).

5. Optionally, press Audio Settings to change Bridgit software audio settings (see Changing

audio settings on page 113).

6. Press OK.

Changing email settings
If you don’t enable integration with Microsoft Exchange (see Changing Microsoft Exchange

integration settings on page 87), you can use SMTP email or the computer’s default email client

instead.

NOTE

If you don’t enable Microsoft Exchange integration, you’re unable to use the meeting notification

features of SMART Meeting Pro software. However, you can use SMTP email to send your

meeting notes from Whiteboard mode.

To change email settings

1. Open the SMART Meeting Pro Settings dialog box (see Accessing SMART Meeting Pro

Settings on page 80).

2. Press the E-mail tab.
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3. If you want to use SMTP email, change settings:

Control Procedure Notes (if any)

E-mail address Type the sender email address. The email address you enter will
appear in the From field for any
outgoing emails. If the computer
doesn’t have an email client
installed, don’t change the do not
reply default value. This indicates
to mail recipients that they can’t
reply to emails they receive.

SMTP server
name

Type your SMTP server location.

OR

If you want to use the computer’s default email client, select the Use system e-mail check box.

4. Press OK.

To restore default email settings

1. Open the SMART Meeting Pro Settings dialog box (see Accessing SMART Meeting Pro

Settings on page 80).

2. Press the E-mail tab.

3. Press Restore Defaults.

4. Press OK.

Changing Business Gallery settings
You can specify whether stock Business Gallery content is shown or hidden and change the default

folder where added content is stored. You can also add folders containing additional content.

To change Business Gallery settings

1. Open the SMART Meeting Pro Settings dialog box (see Accessing SMART Meeting Pro

Settings on page 80).

2. Press the Gallery tab.
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3. Change settings:

Control Procedure Notes (if any)

Show Stock
Content

Select the check box to show stock
content.

OR

Clear the check box to hide stock
content.

The Business Gallery contains an
extensive collection of stock
content, including templates for
brainstorming, decision making and
meeting management and shapes
and icons for flow charts and notes.
You can show this stock content
while your organization develops
its own content. Once your
organization has developed its own
content, you can hide the stock
content.

Save Gallery
content added
by the user in

Type the path to the folder where
you want content added by users
to be saved.

Additional
gallery folders

To add a new folder containing
additional content, press Add and
then browse to and select the
folder.

To change an existing folder, select
it, press Edit, and then browse to
and select a new folder.

to remove an existing folder, select
it, press Delete, and then press Yes
when prompted.

To view the contents of an added
folder, users must have permission
to view the folder. Select a folder
and click Properties to view its
permissions and other properties.

4. Press OK.

Changing Microsoft Exchange integration settings
You can enable Microsoft Exchange integration, change various automatic settings and configure a

service account.

To changeMicrosoft Exchange integration settings

1. Open the SMART Meeting Pro Settings dialog box (see Accessing SMART Meeting Pro

Settings on page 80).

2. Press the Microsoft Exchange tab.

3. Select the EnableMicrosoft Exchange integration check box.
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4. Change settings:

Control Procedure Notes (if any)

Room e-mail
address

Type your meeting room resource
email address.

Auto start
scheduled
meeting at logon

Select the check box to enable
automatic starting of scheduled
meetings.

Auto book ad
hoc meeting at
logon

Select the check box to enable
automatic creation of ad hoc
meetings.

Auto reset room
after meeting
end time

Select the check box to enable the
automatic end-meeting feature,
and then select the delay time
before the meeting automatically
ends (in minutes) from the drop-
down list.

Auto insert
agenda at
meeting start

Select the check box to
automatically insert your meeting
details.

Use service
account instead
of logged on
user’s
credentials

Select the check box to use a
service account, and then type your
domain, user name and password in
the appropriate boxes.

Service accounts require special
configuration by your system
administrator. By default, you
should not use the service account
options or enter your domain
information. If the service account is
not configured correctly
SMART Meeting Pro software may
not function as expected. Contact
your system administrator for
further details.

5. Press OK.

Customizing the Programs button menu
You can use the Menu Customization window to add, edit and remove custom shortcut links to

applications, files, folders and websites to the Programs button menu (see Using the Programs

button on page 28). You can also add a line separator between shortcut links, change the order of

shortcut links and restore the Programs button menu to default settings.
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NOTE

You’re unable to modify the default shortcut links.

To access theMenu Customization window

InWindows 7 operating system, select Start > All Programs > SMART Technologies > SMART

Tools > Meeting Pro Program Menu Customization.

OR

InWindows 8 operating system, go to the Apps screen and then scroll to and press Meeting

Pro Program Menu Customization.

To add a shortcut link

1. Access the Menu Customization window, and then press Add

The Add a Shortcut dialog box appears.

2. Select the shortcut type in the Shortcut type drop-down list.

3. Type a name for the shortcut in the Name box.

4. Press Browse, browse to and select the application file, document file or folder you want to

link to, and then press Open.

5. Press OK.

The shortcut link becomes available in the Programs button menu the next time you start

SMART Meeting Pro software.

To modify a shortcut link’s default icon

1. Access the Menu Customization window.

2. Select the shortcut link in the Programs list, and then press Edit.

NOTE

You’re unable to modify the default icon for folders, websites and the default shortcut links.

The Edit Shortcut dialog box appears.

3. Clear the Use the default icon check box.

4. Press Browse, browse to and select the image file you want to use, and then press Open.

NOTE

You can use .ico, .jpeg, .png and .gif image file types.
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5. Press OK.

The new icon appears in the Programs button menu the next time you start

SMART Meeting Pro software.

To modify a shortcut link’s location

1. Access the Menu Customization window.

2. Select the shortcut link in the Programs list, and then press Edit.

NOTE

You’re unable to edit the default shortcut links.

The Edit Shortcut window opens.

3. Update the path to the application file, document file, folder or website.

4. Press OK.

The shortcut link will point to the new path in the Programs button menu the next time you start

SMART Meeting Pro software.

To modify a shortcut link’s name

1. Access the Menu Customization window.

2. Select the shortcut link in the Programs section, and then press Edit.

NOTE

You’re unable to edit the default shortcut links.

3. Enter a new name for the shortcut in the appropriate field.

4. Press OK.

The new name appears in the Programs button menu the next time you start

SMART Meeting Pro software.

To add a line separator

1. Access the Menu Customization window, and then press Add.

The Add a Shortcut dialog box appears.

2. Select Separator in the Shortcut type drop-down list.

3. Press OK.

A new separator line appears at the end of the Programs list.
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4. Press MoveUp and MoveDown to position the separator line where you want it to appear.

The new separator line appears in the Programs button menu the next time you start

SMART Meeting Pro software.

To restore default settings

Access the Menu Customization window, and then press Restore Defaults.

The Program button menu is restored to factory default setting. All custom shortcut links are

lost.

Troubleshooting SMART Meeting Pro software
This section explains how to troubleshoot SMART Meeting Pro software.

Troubleshooting Microsoft Exchange integration
Use the following table to troubleshoot issues with Microsoft Exchange integration:

Issue Cause Recommendation

A yellow warning icon
appears on the Meeting
button.

SMART Meeting Pro software
isn’t connecting with
Microsoft Exchange server.

Contact your system
administrator for assistance.

Troubleshooting Bridgit software integration
Use the following table to troubleshoot issues with Bridgit software integration:

Issue Cause Recommendation

The Bridgit Collaboration
Bar and the View Screens
mode button don’t appear.

A Bridgit server address wasn’t
provided when
SMART Meeting Pro software
was installed.

Contact your system
administrator or see Changing
Bridgit software integration
settings on page 83 for more
information.

An Unable to Connect
message appears on the
Bridgit Collaboration Bar.

The Bridgit server is unavailable
or an incorrect Bridgit server
address was used to configure
SMART Meeting Pro software.

Contact your system
administrator or see Changing
Bridgit software integration
settings on page 83 for more
information.



CHAPTER9
MAINTAINING SMART MEETING PRO SOFTWARE

92 smarttech.com/kb/170897

Issue Cause Recommendation

An Attempting to reconnect
message appears on the
Bridgit Collaboration Bar.

The network connection is lost
or interrupted.
SMART Meeting Pro software
attempts to connect you to your
conference for the next three
minutes.

If the message persists, contact
your system administrator.

Setting the language
The SMART Language Setup utility enables you to set the language for a specific SMART

application or all SMART applications installed on your computer.

To set the language

1. Press the SMART Board icon in the notification area, and then select SMART Settings.

2. Press Language Settings.

The Language Setup dialog box appears.

3. Select All Listed Applications in the first drop-down list to set the language for all applications.

OR

Select an application in the first drop-down list to set the language for only that application.

4. Select the appropriate language in the second drop-down list.

NOTES

o If appears beside your selected language, the language is installed on your

computer.

o If appears beside your selected language, the SMART Language Setup utility

downloads the language from the website after you press OK.

o By default, the SMART Language Setup utility uses Internet Explorer Internet browser’s

settings to connect to the Internet. However, you can use different settings by

completing the steps under the next procedure.

TIP

To display the languages in their native names (for example, Deutsch for German), select

the Show native names check box.

5. Press OK.
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To set the connection options

1. Press the SMART Board icon in the notification area, and then select SMART Settings.

2. Press Language Settings.

The Language Setup dialog box appears.

3. Press Connection Options.

The Connection Options dialog box appears.

4. Select Use Internet Explorer settings.

OR

Select Use other proxy, and then type the host, user name and password in the appropriate

boxes.

4. Press OK.

Updating and activating SMART software
After you install SMART software, you need to activate it. After you activate the software, you need

to install updates from SMART.

IMPORTANT

To update and activate SMART software, you need to be connected to the Internet.

Updating SMART software
SMART periodically releases updates to its software and firmware products. (Firmware is software

installed in hardware products like the SMART Board interactive whiteboard.) You can use

SMART Product Update (SPU) to check for and install these updates.

Your system administrator can install SPU in Full mode or Dashboard mode. In Full mode, you can

view installed versions and download and install updates as documented in this section. In

Dashboard mode, you can only view installed versions.

To check for updates automatically

1. In Windows 7 operating system, select Start > All Programs > SMART Technologies > SMART

Tools > SMART Product Update.

OR
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In Windows 8 operating system, go to the Apps screen and then scroll to and press

SMART Product Update.

The SMART Product Update window appears.

2. Select the Check for updates automatically check box, and then type the number of days (up

to 60) between SPU checks.

3. Close the SMART Product Update window.

If an update is available the next time SPU checks, the SMART Product Update window

appears automatically and the Update button of the affected product is enabled.

To check for updates manually

1. In Windows 7 operating system, select Start > All Programs > SMART Technologies > SMART

Tools > SMART Product Update.

OR

InWindows 8 operating system, go to the Apps screen and then scroll to and press

SMART Product Update.

The SMART Product Update window appears.

2. Press Check Now.

If an update is available for a product, its Update button is enabled.

3. If an update is available, install it by following the next procedure.

To install an update

1. Open the SMART Product Update window as described in the previous procedures.

2. Press the product’s row.

Product details appear. These product details include the installed version’s number and the

update’s number, date and download size (if an update is available).

TIP

Press View release notes to view a summary of the changes in the update and the computer

requirements for the update.

3. Press Update.

4. Follow the on-screen instructions to download and install the update.

IMPORTANT

To install updates, youmust have full administrator access.



CHAPTER9
MAINTAINING SMART MEETING PRO SOFTWARE

95 smarttech.com/kb/170897

To disable automatic checking for updates

1. In Windows 7 operating system, select Start > All Programs > SMART Technologies > SMART

Tools > SMART Product Update.

OR

InWindows 8 operating system, go to the Apps screen and then scroll to and press

SMART Product Update.

The SMART Product Update window appears.

2. Clear the Check for updates automatically check box.

IMPORTANT

SMART recommends that you do not clear this check box.

Activating SMART software
Typically, you activate SMART software after installing it. However, in some situations, you activate

the software later. For example, you could be evaluating the software before deciding to purchase

it.

Purchasing a product key
For some SMART products, you must purchase a product key from your authorized SMART reseller

(smarttech.com/wheretobuy).

TIP

If you lose your product key, go to smarttech.com/findproductkey.

Activating SMART software with a product key
After obtaining a product key, you can activate SMART software.

To activate SMART software

1. In Windows 7 operating system, select Start > All Programs > SMART Technologies > SMART

Tools > SMART Product Update.

OR

InWindows 8 operating system, go to the Apps screen and then scroll to and press

SMART Product Update.

The SMART Product Update window appears.

http://www.smarttech.com/wheretobuy
http://www.smarttech.com/findproductkey
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2. Press Activate or Manage for the software you want to activate.

The SMART Software Activation window appears.

NOTE

The value in the Status column indicates the status for each product:

Value Description

Installed The software is installed.

Activated The software is installed and activated with a perpetual or maintenance
license.

Subscription The software is installed and activated with a subscription license. The
number in parentheses indicates the days remaining in the subscription
period.

Expiring The software is installed but not yet activated. The number in parentheses
indicates the days remaining in the evaluation period.

Expired The software is installed but not yet activated. The evaluation period is
over. You’re unable to use the software until you activate it.

Unknown The software’s status is unknown.

3. Press Add.

4. Follow the on-screen instructions to activate the software using the product key.

To view product keys

1. In Windows 7 operating system, select Start > All Programs > SMART Technologies > SMART

Tools > SMART Product Update.

OR

InWindows 8 operating system, go to the Apps screen and then scroll to and press

SMART Product Update.

The SMART Product Update window appears.

2. Select Tools > View Product Keys.

The Product Keys dialog box appears.

3. Press OK when you’re done viewing the product keys.

NOTE

Alternatively, you can view the product keys for a single product by pressing the product’s

name in the SMART Product Update window, and then pressing View product key.
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Removing SMART software
SMART Support might ask you to remove existing versions of SMART software before you install

new versions. You can do this using the SMART Uninstaller.

To remove SMART software

1. In Windows 7 operating system, select Start > All Programs > SMART Technologies > SMART

Tools > SMART Uninstaller.

OR

InWindows 8 operating system, go to the Apps screen and then scroll to and

press SMART Uninstaller.

2. Press Next.

3. Select the check boxes of the SMART software and supporting packages that you want to

remove, and then press Next.

NOTE

SMART Uninstaller automatically removes any supporting packages that are no longer

being used. If you choose to remove all SMART software, SMART Uninstaller automatically

removes all supporting packages, including itself.

TIPS

o To select all software and supporting packages, press Select All.

o To clear the selection of all software and supporting packages, press Clear All.

4. Press Uninstall.

SMART Uninstaller removes the selected software and supporting packages.

5. Press Finish.

Sending feedback to SMART
When you start SMART software for the first time, a dialog box could appear asking whether you

want to join the SMART Customer Experience Program. If you choose to join the program, the

software sends information to SMART that helps us improve the software for future releases. After

starting the software for the first time, you can enable or disable this feature through the Help

menu.
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To enable the Customer Experience Program tracking feature

Select Help > Customer Experience Program > Feedback tracking ON.

To disable the Customer Experience Program tracking feature

Select Help > Customer Experience Program > Feedback tracking OFF.
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SMART Meeting Pro software integrates with Bridgit software. You can use the Bridgit

Collaboration Bar to create a meeting, invite meeting participants, share your screen and join

meetings created by others. You can also chat with meeting participants.

NOTES

l Integration with Bridgit software collaboration features requires a Bridgit server. Please see

your system administrator to confirm availability.

l The Bridgit Collaboration Bar and the View Screens mode button don’t appear if a Bridgit

server address wasn’t provided when SMART Meeting Pro software was installed. Contact

your system administrator or see Changing Bridgit software integration settings on page 83

for more information.
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About Bridgit meeting roles
When you create a Bridgit meeting, you become the meeting’s owner and can define many of the

characteristics of the meeting. When you attend a meeting, you can be a presenter or a participant.

The presenter is the person who is currently sharing his or her desktop. A participant can see and

draw on the shared desktop, hear and talk in a meeting and view webcams only if the owner or

presenter enabled these features.

NOTE

The meeting’s owner and presenter are indicated in the participant list. Both owners and

participants can act as the presenter.

Owner
The meeting’s owner is the person who created the meeting on the Bridgit server. The owner can

do the following:

l Adjust the meeting settings.

l Adjust audio optimization.

l Take over desktop sharing.

l Draw on the desktop, talk in a meeting and share webcams, even if the presenter disabled

these features for other participants.

l Disconnect all users and end the meeting.

Presenter
The presenter is the person who is currently sharing a desktop. The presenter can do the following:

l Adjust the meeting settings.

l Draw on the desktop.

l Talk in a meeting.

l Share webcams.

Although the presenter can disable these features for other participants, the features always

remain available to the meeting’s owner.
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Participant
The participants in a meeting can always do the following:

l See the shared desktop.

l Listen to other participants talk.

l View shared webcams.

Participants can draw on the desktop, talk in a meeting or share a webcam only when the owner or

presenter has enabled these features.

Scheduling Bridgit meetings
Bridgit software users can also use the SMART Scheduler Outlook add-in to schedule their Bridgit

meetings in advance. SMART Meeting Pro software from eachmeeting room automatically

connects to the scheduled meeting. See your Bridgit software online Help for more information on

installing and using the SMART Scheduler Outlook add-in.

To access online Help for Bridgit software

1. Double-click the Bridgit icon on your desktop.

The SMART Bridgit Software window opens.

2. Press Help.

Navigating Bridgit software integration
The Bridgit Collaboration Bar runs across the top of your screen and contains all of the information

and tools you need to host, join and control your meetings. If you enabled Bridgit software

integration, a Bridgit meeting and password are automatically created when SMART Meeting Pro

software starts. You see the following components on the Bridgit Collaboration Bar.

Icon Description Action

Meeting name Displays the meeting name.

Meeting password Displays the meeting password.

Participant Counter l Displays the number of participants joined to the
current meeting.

l Enables you to send email meeting invitations and
to broadcast chat messages to meeting participants.
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Icon Description Action

Microphone Turns the microphone on and off.

Webcam Opens the Video window.

NOTE

The Webcam icon appears only if your Bridgit
Server and Bridgit software support video.

Share Screen/Stop Sharing Shares or stops sharing your desktop with meeting
participants.

Bridgit collaboration menu Displays various Bridgit software meeting options.

Positioning handle Enables you to move the Bridgit Collaboration Bar.

NOTE

The Bridgit Collaboration Bar and the View Screens mode button don’t appear if a Bridgit server

address wasn’t provided when SMART Meeting Pro software was installed. Contact your system

administrator or see Changing Bridgit software integration settings on page 83 for more

information.

Managing a Bridgit meeting
After a Bridgit meeting starts, you canmanage it by doing the following:

l Send an invitation to remote participants

l Change the meeting name and password

l Hide the meeting password

To send an invitation to remote participants

1. Press Menu on the Bridgit Collaboration Bar, and then select E-mail Invitation to Others.

The Send E-mail Invitation dialog box appears, showing the server name, meeting name,

password and instructions on how to join the meeting.

2. Enter the participants’ email addresses in the To box, and then press Send.
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To change themeeting name and password

1. Press Menu on the Bridgit Collaboration Bar, and then select ChangeMeeting Name and

Password.

The Change Meeting Name and Password dialog box appears.

2. Type a new name and password in the text boxes.

3. Optionally, select Do you want to remove current attendees from themeeting? if you want

to disconnect all attendees from the meeting.

NOTE

This option isn’t available if the meeting was prescheduled.

4. Press OK.

To hide themeeting password

Press Menu on the Bridgit Collaboration Bar, and then select Hide Password.

The password displays as a string of asterisks (*), and the option changes to Show Password.

NOTES

o This procedure hides the meeting password on only the local meeting room Bridgit

Collaboration Bar.

o When the password is hidden, you can press the string of asterisks to display the

password temporarily.

Setting up audio in a Bridgit meeting
Depending on how Bridgit software is configured, you either use Voice over Internet Protocol

(VoIP) or voice bridge for audio.

To set up VoIP

1. Press Menu on the Bridgit Collaboration Bar, and then select Open Audio Settings.

The Audio Settings dialog box appears.
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NOTE

If the Open Audio Settings option isn’t available, the settings are disabled or your Bridgit

system is using a third-party voice bridge. Please contact your Bridgit administrator.

2. Press Open My Mic to enable your microphone.

The button label changes to Close Mic. Press it to mute your microphone.

TIP

Alternatively, you can press Microphone on the Bridgit Collaboration Bar to enable or

disable the microphone.

3. Press the Speaker or Mic buttons to change the audio settings.

4. Drag the sliders for the speaker and microphone to adjust the volume and microphone

sensitivity.

To set up voice bridge

1. Press Menu on the Bridgit Collaboration Bar, and then select Set Voice Bridge Details.

The Set Voice Bridge Details dialog box appears.

NOTE

If the Set Voice Bridge Details option isn’t available, the settings are disabled or your Bridgit

system is using VoIP audio. Please contact your Bridgit administrator.

2. If you want to show telephone conference details to users, select Share Voice Bridge details

with other users.

The Telephone number and Conference code text boxes become available.

3. Type the telephone number and conference code in the text boxes.

This information is included in the email invitations to the meeting.

4. Press OK.

Sharing your desktop in a Bridgit meeting
You can share images, videos and written information with other participants by sharing your

desktop using the Bridgit Collaboration Bar.
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To share your desktop

1. Create or join a meeting.

2. Press Share Screen on the Bridgit Collaboration Bar.

A Preparing to share your desktop message appears briefly, and then a blue border appears

on your screen. Anyone in the meeting can see your desktop.

To share when using multiple displays

1. Create or join a meeting.

2. Press Share Screen on the Bridgit Collaboration Bar of each screen that you want to share.

A Preparing to share your desktop, please wait message appears briefly, and then a blue

border appears on your screen. Meeting participants see each screen organized in the order

you shared them.

To stop sharing your desktop

Click the Stop Sharing button on the Bridgit Collaboration Bar of the display you want to

stop sharing.

Interacting with a shared desktop during a Bridgit
meeting
You can view and make notes on the screens of meeting participants who are running

SMART Meeting Pro software and Bridgit software and who have a connected SMART interactive

product. SMART Meeting Pro software also has a multiple-display sharing feature that allows you to

choose which display to view.

To view the screen of a meeting participant

Press View Screens on the SMART Business Toolbar.

If one of the meeting participants pressed the Share Screen button, that participant’s screen

appears.

If no one is sharing a screen, a Bridgit window appears showing the conference name.

TIPS

o You can use the pen and eraser tools to draw, make notes and erase notes on a

participant’s screen. You can also press Capture to copy the screen to the
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Whiteboard drawing area.

o If you have multiple screens connected to your computer, you can use View Screens

mode on each of your monitors to view more than one participant screen at a time.

Viewing and chatting with participants in a Bridgit
meeting
The Participant Counter on the Bridgit Collaboration Bar shows the number of participants in the

current meeting. You can view a list of participants while your meeting is in progress.

You can also send an email invitation to anyone you want to attend, or use the chat window in the

participant list to broadcast messages to some or all participants in a meeting.

To view a list of meeting participants

Press Participant Counter on the Bridgit Collaboration Bar.

The Participants dialog box appears, showing your computer’s name as the meeting owner.

The list on the left displays all meeting participants.

To send an email invitation

1. Press Participant Counter on the Bridgit Collaboration Bar.

The Participants dialog box appears, showing your computer’s name as the meeting owner.

2. Press E-mail Invitation in the lower-left corner of the dialog box.

The Invite Participant dialog box appears.

3. Press E-mail.

Your default email program opens an email form that includes the details of your meeting.

4. Type the email address of the recipient in the To box, and then send the email.

To send a message to all participants

1. Press Participant Counter on the Bridgit Collaboration Bar.

The Participants dialog box appears, showing your computer’s name as the meeting owner.

2. Type the message in the box under the All Users area.

3. Press Send.
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To chat privately with certain participants

1. Press Participant Counter on the Bridgit Collaboration Bar.

The Participants dialog box appears, showing your computer’s name as the meeting owner.

2. Press Chat next to the participant you want to chat with.

3. Select Create a New Conversation with Participant.

A tab that contains the participant’s name appears in the chat window. Any text you send or

receive under this tab is visible only to those in your private conversation.

To add more participants to your private conversation

1. Select the conversation to which you want to add a participant.

2. Press Chat next to the person you want to add.

3. Select Add Participant to Selected Conversation.

NOTE

If you have multiple private conversations running at the same time and a new message

arrives in a conversation that isn’t selected, the chat balloon icon appears with horizontal

lines.

To end a private conversation

Press Exit on the tab you want to close.

Sharing and viewing webcams in a Bridgit
meeting
If you have a compatible webcam, you can share its view with other participants in your Bridgit

meeting. Even if you don’t have a webcam, you can still view the webcams of other participants.

Up to nine participants can share their webcams at the same time.

If the presenter of the conference disables remote webcams, you can’t share your webcam.

However, you can still see the presenter’s webcam if it’s shared.

NOTE

This feature is available only when the Bridgit administrator enables it on the server. Before you

share your webcam, make certain that no other program is using it.



APPENDIX A
CONNECTING WITH OTHERS USING BRIDGIT SOFTWARE INTEGRATION

108 smarttech.com/kb/170897

To open the Video window

Press Menu on the Bridgit Collaboration Bar, and then select Open Video window.

The Video window appears.

To share your webcam

Press ShareMy Webcam .

NOTES

o As other participants share their webcams, they appear along the bottom of the larger

image. When you hover the mouse over one of the smaller images, a message

appears showing you the name of the person sharing that webcam.

o You can click one of the smaller images to expand it.

To stop sharing your webcam

Press Stop Sharing My Webcam .

Your webcam no longer appears in the Video window. If other participants are still sharing

their webcams, they remain visible.

NOTE

There may be times when the Video window covers items on the screen you want to see.

You canmove the Video window, or close it and then open it again later.

To close the Video window

Press Close .

Joining another Bridgit meeting
You can join another Bridgit meeting that was created by someone else.

If you don’t know the meeting password, you can still join the meeting by searching for the

meeting you want to attend, knocking for meeting access, and then obtaining access from other

meeting participants.
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To join another meeting

1. Press Menu on the Bridgit Collaboration Bar, and then select Join Another Meeting.

The SMART Bridgit Software window appears and connects to the last server you used.

NOTE

If you haven’t used Bridgit software before or if you want to connect to a different server,

follow the steps in the next procedure.

2. Select the meeting you want to join from the Meeting name drop-down list, and then enter

the meeting password.

3. Select Yes under Do you want to use your computer for meeting audio? if your system

administrator has enabled VoIP.

OR

Select No if you will be using another audio option.

4. Click Join Meeting.

To join another meeting with a knock

1. Press Menu on the Bridgit Collaboration Bar, and then select Join Another Meeting.

The SMART Bridgit Software window appears and connects to the last server you used.

NOTE

If you haven’t used Bridgit software before or if you want to connect to a different server,

follow the steps in the next procedure.

2. Select the meeting you want to join from the Meeting name drop-down list.

3. Select Yes under Do you want to use your computer for meeting audio? if your system

administrator enabled VoIP.

OR

Select No if you will use another audio option.
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4. Click Knock to Join.

A message appears stating that you’re waiting for a response from the meeting participants.

Participants in the meeting receive a message asking them to allow or deny you access to the

meeting.

o If you’re allowed access to the meeting, your screen automatically updates to view the

shared screen.

o If you’re denied access to the meeting, the Unable to join message appears.

5. If you’re denied access, click OK to knock again or try to contact a meeting participant for the

meeting password.

To changewhich server you’re connected to

1. Click the server icon in the bottom-left corner of the SMART Bridgit Software window.

The Server Information dialog box appears.

2. Type the server name in the Which server do you want to connect to? box, or select a server

from the drop-down list.

TIP

If you’ve previously used a Bridgit software server, it appears in the Which server do you

want to connect to? list. This makes it easy to connect to servers you’ve used before

without typing the server name again.

3. Click Connect.

Joining Bridgit meetings remotely
Remote meeting participants can join your Bridgit meetings using the following options:

l A remote meeting room with a SMART interactive product and SMART Meeting Pro software

l A personal computer with SMART Meeting Pro PE software and Bridgit software

l A personal computer with Bridgit software only

The following table shows the available features for these options:

Feature SMART Meeting Pro SMART Meeting Pro
PE

Bridgit software
only

Communicating through video,
audio and chat
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Feature SMART Meeting Pro SMART Meeting Pro
PE

Bridgit software
only

Sharing your desktop

Viewing and taking control of
other meeting participants’
shared desktops

Writing or drawing digital ink on
other meeting participants’
shared desktops

Opening Whiteboard (.fcw) files
during meetings

Remote participants without access to SMART Meeting Pro software or SMART Meeting Pro PE

software can download Bridgit software by competing the following procedure.

NOTE

Youmust know the Bridgit server URL and the meeting name.

To connect from a web browser

1. Type your Bridgit server URL in the address bar of your web browser.

2. Click the Download Software link.

The File Download - Security Warning dialog box appears.

3. Click Run.

The Internet Explorer - Security Warning dialog box appears.

4. Click Run.

The SMART Bridgit Software window appears.

5. Type or select the meeting name in the text box.

6. Type the password (if applicable).

7. Click Join Meeting.

Maintaining Bridgit software
This section explains how to configure Bridgit software.
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Changing meeting settings
You can select several options to control how you and other meeting participants can use Bridgit

software features during a meeting.

NOTE

You can only change these settings if you are the meeting owner.

To changemeeting settings

1. Press Menu on the Bridgit Collaboration Bar, and then select Advanced Settings.

The Options dialog box appears.

2. Press the Meeting settings tab.
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3. Change settings:

Control Procedure Notes (if any)

Require others
to request
microphone

Select the check box to require
meeting participants to request the
microphone to speak.

Allow others to
draw

Select the check box to enable
meeting participants to draw on
your screen.

Allow others to
share their
desktop

Select the check box to enable
meeting participants to share their
screens.

Allow others to
share their
webcams

Select the check box to enable
meeting participants to share their
webcams.

Allow remote

control of your

desktop

Select the check box to enable
meeting participants to take control
of your screen.

This check box is only available if
you are currently sharing your
screen.

Allow others to
raise their hand

Select the check box to enable
meeting participants to use the
raise hand feature to ask questions.

Allow others to
know to join the
meeting

Select the check box to enable
meeting participants to join the
meeting by knocking.

Allow others to
use chat

Select the check box to enable
meeting participants to chat.

Allow others to

use private chat

Select the check box to enable
meeting participants to set up
private chat.

This check box is only available if

you also selected the Allow others

to use chat check box.

5. Press OK.

Changing audio settings
You can configure audio settings for SMART Meeting Pro software.

To change audio settings

1. Press Menu on the Bridgit Collaboration Bar, and then select Advanced Settings.

The Options dialog box appears.
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2. Press the Audio Settings tab.

3. Change settings:

Control Procedure Notes (if any)

Sounds when
users join/leave

Select the check box to play
sounds when participants join or
leave the meeting.

Speakers Select the computer’s audio output
that you want to use for the
speakers.

If you’re unsure of which audio
output to use, press Audio Setup
Wizard to run the Audio Setup
wizard.

Microphone Select the computer’s audio input
that you want to use for the
microphone.

If you’re unsure of which audio input
to use, press Audio Setup Wizard
to run the Audio Setup wizard.

Audio
optimization
settings

Select Optimize for high audio
quality to optimize audio for higher
quality.

OR

Select Optimize for low bandwidth
to optimize audio for low
bandwidth.

These option buttons are only
available if you are the meeting
owner.

5. Press OK.
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